Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
Hey there fellow enthusiasts, I have a question regarding my NF7-S board. When I have my fsb overclocked I seem to have some problems with my onboard sound. I've noticed in games like Doom 3 or even Leisure Suit Larry that my sound gets all srewy, it gets choppy or it lags or even just cuts out. After having a problem like that if I try to open the NVmixer it gives me a runtime error and I have to reboot to get the mixer working again, strangely enough though I can still play sounds from winamp and stuff. Has anyone else had these problems or does anyone know of a solution for it?
 

·
Premium Member
Joined
·
9,589 Posts
I am having a similar problem.

Ever since my water leak killed my audigy2, I've been using the AC'97 onboard with my DFI Ultra Inf. I get the same thing now in games...choppy sound.

I think you have to pick the lesser of two evils, either clock it back to stock speeds (lol...I dont see that happening) or upgrade to a PCI sound card...something good but not expensive.

I am going to install an Audigy zs to replace the Audigy2...cause I'm NOT going back to stock
 

·
Premium Member
Joined
·
7,395 Posts
Good to know. I have thought about removing my Live! and using the onboard audio since it is 5.1, but I guess that's a bad idea.
 

·
Premium Member
Joined
·
4,000 Posts
Well I just sold my Live 5.1 to a friend, and now since i'm gonna get my NFII Ultra B Lanparty, with 5.1, I hope its not all choppy.

Well, just make sure you have all new drivers installed. (Go for NForce Beta drivers on guru3d.com)
 
1 - 4 of 4 Posts
Top