Overclock.net banner

1 - 9 of 9 Posts

·
Banned
Joined
·
5,663 Posts
Discussion Starter #1
Well one problem I have is I can't get it to run at 1680 x 1050.

But the next more annoying problem is it minimizes to my desktop everytime something loads or in the middle of a race.

Any suggestions?
 

·
Registered
Joined
·
5,406 Posts
Quote:


Originally Posted by atomicfission92
View Post

Well one problem I have is I can't get it to run at 1680 x 1050.

But the next more annoying problem is it minimizes to my desktop everytime something loads or in the middle of a race.

Any suggestions?

1. It doesn't support WS
2. Mine does it too and the majority here can't fix that
 

·
Banned
Joined
·
5,663 Posts
Discussion Starter #3
Quote:


Originally Posted by Mikey122687
View Post

1. It doesn't support WS
2. Mine does it too and the majority here can't fix that


See I knew I shouldn't of gotten this game lol. I had a gut feeling about it. And the other thing is it runs like crap on my computer. Its not like I don't have that bad of a comp. Everything else runs great maxed out. This one im running at medium and im only getting 30 ish if that fps.
 

·
Banned
Joined
·
5,663 Posts
Discussion Starter #5
Quote:


Originally Posted by ravicus
View Post

Thats surprising... Im running it on medium high settings on a year old dell, Pentium D820 X600 1 Gig DDR2

thats not cool. well what res are you running though?
 

·
Starting to become a BOFH
Joined
·
10,471 Posts
Have you tried not running it is WS?

Hopefully, EA will make a patch that will fix this issue.
 

·
Banned
Joined
·
5,663 Posts
Discussion Starter #7
Quote:


Originally Posted by legoman786
View Post

Have you tried not running it is WS?

Hopefully, EA will make a patch that will fix this issue.


Im not running it in widescreen... Im running it at 1280 x 1024, cause it doesn't support ws...
 

·
Starting to become a BOFH
Joined
·
10,471 Posts
It still crashes... hmm... My friend is running MW at 800x600 (it kept crashing with cat 6.10 and blames it on the drivers) and he has a 19" WS monitor.
 

·
Banned
Joined
·
5,663 Posts
Discussion Starter #9
Quote:


Originally Posted by legoman786
View Post

It still crashes... hmm... My friend is running MW at 800x600 (it kept crashing with cat 6.10 and blames it on the drivers) and he has a 19" WS monitor.


yea I think it was one of the worst purchases I have made in a while....
 
1 - 9 of 9 Posts
Top