Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
536 Posts
Discussion Starter #1
So i got 3 unlockable pny 465s from the egg. I flash one to 470 bios and all is well. Shaders and memory show in gpu-z, and it says its a 470.

I run vantage... artifacts - computer freeze. Okay I assume my gpu voltage is too low. I ended up flashing an asus 470 bios with nvflash so I could use smart doctor to up the gpu voltage. Cha-ching... problem fixed.

The thing is though, I dont want to use smart doctor. I want to find a stable voltage/clock and flash my bios. So NiBiTor... right? Wrong. Even with the latest release (5.8) nibitor still only edits 460s and 480s. I tried anyway and nibitor indeed did not read my 465 or 470 BIOSees. WTH. How can I edit my bios if nibitor doesnt work?
 

·
Premium Member
Joined
·
5,241 Posts
I use MSI Afterburner, works like a charm, I had a similar issue, though it helped by raising the voltages on my video cards (which you can also do with afterburner) Got them nice and stable, oc'd

*edit* I also have them flashed with the ASUS SC bios, gives a nice base setting, and is very stable, you should see good ocing gains on them
 
  • Rep+
Reactions: chuckycheeze

·
#SavedTheCrew
Joined
·
2,644 Posts
MSI Afterburner works like a charm for my unlock. But don't use the latest version, 2.0. When I tried to use that it didn't work. But 1.6.1 did, and you can find that here:

http://event.msi.com/vga/afterburner...erSetup161.zip

Afterburner can be set to start an OC profile when you start windows, so you aren't reflashing the BIOS like you say, but you are getting the OC.
 
  • Rep+
Reactions: chuckycheeze

·
Registered
Joined
·
536 Posts
Discussion Starter #4
Quote:

Originally Posted by appleg33k85 View Post
I use MSI Afterburner, works like a charm, I had a similar issue, though it helped by raising the voltages on my video cards (which you can also do with afterburner) Got them nice and stable, oc'd

*edit* I also have them flashed with the ASUS SC bios, gives a nice base setting, and is very stable, you should see good ocing gains on them
+rep... i'll add that asus sc bios to my list and give it a whirl with afterburner

Quote:

Originally Posted by Cavi View Post
MSI Afterburner works like a charm for my unlock. But don't use the latest version, 2.0. When I tried to use that it didn't work. But 1.6.1 did, and you can find that here:

http://event.msi.com/vga/afterburner...erSetup161.zip

Afterburner can be set to start an OC profile when you start windows, so you aren't reflashing the BIOS like you say, but you are getting the OC.
+rep... thx for the link. tmk smartdoctor doesn't let you load profiles, which was part of the problem i guess. if i can get into windows and stay stable with afterburner i'll be happy, bios or not.

i'll let you know how it goes later. my new psu comes tonight and im gonna bench all the possible setups (1x 465, 2x465, 3x465, 1x470, 2x470, 3x470) on vantage to see how it performs
 

·
Registered
Joined
·
536 Posts
Discussion Starter #5
hmm... I' can't find an asus 470 "sc" bios, only default. got a link?
 

·
#SavedTheCrew
Joined
·
2,644 Posts

·
Registered
Joined
·
536 Posts
Discussion Starter #9
Quote:

Originally Posted by mckbtr View Post
5.8 is not the newsest nibitor there is a 5.9 out all ready but 5.7 is the release that has added subort for the 465 so 5.8 should work
+rep... however, i am somewhat disappointed to say that after testing i rma'd these back to newegg. Single 465 tested ok, but in sli and tri sli, the cards were hitting 90+ celsius! I was sure this was a deal, but that's just too much heat for me. I can't afford the 3 blocks it would take to run these properly. And going from 1 w/c 480 to 1 or 2 hot air-cooled 465s/470s is unacceptable. Needless to say, given the heat as 465s, I didn't even bother flashing to 470s.
 
1 - 9 of 9 Posts
Top