Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
i have a GB radeon HD 7950...its stock clock was 1000/1250mhz

But usualy in some games it lags so i OCed to 1050mhz core clock frm 1000 and left memory clock untouched cause increasin tht caused a grey screen..so the clock was gud..no crashes in games..so i decided to increase 1 more..so oced to 1075mhz..but starting nfs rivals and after startin to drive.Game froze and blue screen came..so this time i tried to up the voltage..stock was 1.056v and i increased to 1.061...nfs rivals worked nicely for 15-20min..temp was around 70-75 degrees..but after 15min game froze again..bsod and when it auto rebooted..i heard the beep but no display on screen .all fans was spinning tho..help?
 

·
Watercooler
Joined
·
3,369 Posts
Quote:
Originally Posted by Aikor View Post

i have a GB radeon HD 7950...its stock clock was 1000/1250mhz

But usualy in some games it lags so i OCed to 1050mhz core clock frm 1000 and left memory clock untouched cause increasin tht caused a grey screen..so the clock was gud..no crashes in games..so i decided to increase 1 more..so oced to 1075mhz..but starting nfs rivals and after startin to drive.Game froze and blue screen came..so this time i tried to up the voltage..stock was 1.056v and i increased to 1.061...nfs rivals worked nicely for 15-20min..temp was around 70-75 degrees..but after 15min game froze again..bsod and when it auto rebooted..i heard the beep but no display on screen .all fans was spinning tho..help?
The 7950 has 2 Bioses yes? Try and use the 2nd Bios on the card. I would try and disconnect GPU and reconnect it, try and boot with onboard gpu and see if you can get into windows also.
 
1 - 2 of 2 Posts
Top