Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
Hi everyone got a dilemma here. I just got in the mail my 850w PSU and my new ASUS P8Z77-V LK. My computer is already built, but I have those two and another Radeon 7950 on the way. Here are my specs:

Intel i7 3770k 3.5 GHz (3.9 boost) (Soon to be overclocked
thumb.gif
)
XFX Radeon 7950 3 GB GPU (Another one is on the way)
ASUS P8Z77-V LK Mobo
850w PSU
500 GB HDD
120 SSD
8 GB 1333 MHz DDR3 Ram
Antec Three Hundred illusion Case

Anyways guys I got the new mobo hooked up but didn't get a post. I tried it without the graphics card and with it in... still nothing. I have been breadboarding it and been trying everything. I have switched ram slots, adjusted GPU boost switch on the Mobo as well as a Energy efficiency one. Nothing. I dont have a speaker to hear if the mobo is giving me beeps. The motherboard will turn on and off after about 20 seconds. I tried a RAM compatibility switch... nothing. From what I've read with this board is that the RAM being compatible usually is the issue. But I can't really tell
mad.gif
. I thought maybe I messed something up... so I tried my previous mobo and it worked like a charm. Now I know the processor is compatible but I couldn't get the damn stock cooler to fit. I actually broke all 4 pins on the cooler and I now need a new one which I'm pretty angry about. I've made sure I've had a keyboard, mouse, plugged in. Tried every combo possible. Tried the HDMI, DVI, VGA... nothing. When I tried the GFX card it powered on, but still nothing. I've tried PSU and monitor with no result. I have reset the BIOS multiple times. I've searched the manual... nothing. The only two things to point at are the beeps that I can't hear because my case doesnt have a speaker, and my RAM not being compatible. I've tried literally every port and every combination of the RAM slots. NOTHING. So I'm frustrated with a smashed heat sink, and a new board that I need for my extra video card on the way. I get LEDs to power on, I get fans to spin... no POST and it just restarts. I don't think it tried restarting when the RAM compatibility thing was off but I can't remember. I did spill a tad bit of thermal paste on the processor pins but all of them are visible and the paste doesn't conduct electricity. So I highly doubt thats it. All pins are still clearly sticking out to the CPU. I truly feel like this can POST, and its not actually DOA. I need all of your help. Please feel free to throw an idea out there. ANY idea is greatly appreciated. I will for sure respond and keep up to date with this thread. Help please!

Thanks, TJ.
 

·
Registered
Joined
·
2,079 Posts
Verify the ram is in the correct spots for using 2 Dimms. Some boards like slots 2 and 4 to be filled first, if you don't the board will refuse to boot. Also double check your 8 pin.
thumb.gif
 

·
Overclocking Enthusiast
Joined
·
6,140 Posts
try 1 ram stick at a time in the blue ram slots using the onboard until you get it sorted out also maybe try other ram if you have some or can borrow/buy some to test it
 

·
Registered
Joined
·
143 Posts
Discussion Starter #4
Like I said... All ram slots have been tested. Just with one stick, and with both sticks. Nothing.
 

·
Registered
Joined
·
2,079 Posts
Looks like the ASUS P8Z77-V LK is famous for showing up DOA on newegg.
 
1 - 6 of 6 Posts
Top