Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
347 Posts
Discussion Starter #1
Just curious if upping Ram voltage is my only option for staying 1:1. My FSB will go to 215 with ram at 2.0 and the machine seems stable. Up to 220 and the ram has to be backed down to 1.66 in order to boot. My bios (version F5 for my Gigabyte board) does not seem to have any options for manipulating Ram timings.

Will upping the Ram voltage be an option or would this not be advised? Will going 5:4 be better in this case?


Thanks for any advice. It is greatly appreciated!

Everest info and CPUz screens attached.

Quote:


Temperatures:
Motherboard 31 °C (88 °F)
CPU 47 °C (117 °F)
GPU 43 °C (109 °F)
GPU Ambient 44 °C (111 °F)

Cooling Fans:
CPU 2731 RPM

Voltage Values:
CPU Core 1.37 V
+1.5 V 1.73 V
+2.5 V 2.60 V
+3.3 V 3.45 V
+5 V 5.23 V
+12 V 12.25 V




 

·
Registered
Joined
·
428 Posts
well, i think you should check bios again because that board should have timing options, youll have to set whatever the manual for them to apear so you can edit them but ya if you dont have it, even with voltage increase with tight timings you wont be able to get very high, but yes volts could help.

Edit, also if you put your screenshots in JPEG they will be thumbnails
 

·
Registered
Joined
·
428 Posts
i just remebered my friend has a gigabyte and he has to hit CTRL+F1 in bios to bring up timing options. try that, i looked through your manual here : http://america.giga-byte.com/MotherB...000-g_40_e.pdf and i couldnt find it but try that ctrl f1 thing in bios first page.

Edit, go to page 30 on that link and it says the ctrl f1 tip under the picture. and if you need to update your bios to do this, that wouldnt be a bad idea either because newer bios is always better for overclocking.
 

·
Registered
Joined
·
347 Posts
Discussion Starter #4
Aha! That did it. Although I still hit a wall with loose timings. At first there was a reboot with timings at 3-4-4-9 and FSB at 220. Changed to 3-4-4-8 and booted into windows but Blue Screen of Death. Set timings to 3-3-3-8 and set FSB back to 215, booted and froze at desktop. Just went back to 200 with 3-3-3-8 and booted up fine but received a registry key error with a notice that the repair was successful. Went ahead and did a system restore because my LAN wouldn't work. Everything seems fine so far. Looks like I'm stuck with a 1:1 at 215x15 and ram at 430 unless I upgrade my modules. At least that's where it was this last couple of days while gaming.

 

·
Registered
Joined
·
428 Posts
im not fimiliar with your ram but if its TCCD try 2.5-4-4-8. thats what im on and im stable at 250. TCCD doesnt like 3 Cas.
 
1 - 5 of 5 Posts
Top