Overclock.net banner

1 - 19 of 19 Posts

·
Banned
Joined
·
6,957 Posts
Discussion Starter #1
I thought I would make a new thread as the other (<a href="http://www.overclock.net/amd-motherboards/123031-no-signal-please-help.html" target="_blank">http://www.overclock.net/amd-motherb...ease-help.html</a>) was gettin very confusing and I have actully figured out what it is that is wrong thanks to the DFI Diagnostic LED's <img src="/images/smilies/cool.gif" border="0" alt="" title="Cool" class="inlineimg" /> <br />
<br />
As found on DFI Street Forums (dont worry I didnt join <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" />)<br />
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

4 LEDs on = Power applied, checking CPU<br />
3 LEDs on = CPU has been detected OK, checking RAM<br />
2 LEDs on = RAM has been detected OK, checking VGA<br />
1 LED on = VGA has been detected OK, entering BIOS<br />
0 LEDs on = System has booted to the Operating System.

</td>
</tr>
</table>
</div>So the first time I powered up rig with new mobo in it I got this LED combo<br />
<br />
<b>4,3,2(GPU fan throtled back to 50%,1(Cpu fan turned off?)</b><br />
<br />
I thought this was a tad strange so I powered up again. This time I got<br />
<br />
<b>4,3,2(Gpu stayed 100%) </b><br />
<br />
After trying 5times the leds were stuck on 2 which according to the manual + DFI Street the mobo cant detect the GPU.<br />
<br />
So Im guessing it is that? <img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" /> <br />
<br />
I am currently phoning my mate to get my old card back. <img src="/images/smilies/gunner2.gif" border="0" alt="" title="Gunner2" class="inlineimg" />
 

·
Registered
Joined
·
3,004 Posts
I don't know if it was suggested in your last topic but have you tried giving the GPU card contacts a quick wipe down? I had a similiar problem when I took my card out to v-mod it. I got the 'no signal' bit, so I took it out for a while and gave it a clean, then it worked
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #3
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Joeking78</strong>

</div>
<div style="font-style:italic">I don't know if it was suggested in your last topic but have you tried giving the GPU card contacts a quick wipe down? I had a similiar problem when I took my card out to v-mod it. I got the 'no signal' bit, so I took it out for a while and gave it a clean, then it worked</div>

</td>
</tr>
</table>
</div>Wipe Down? Hmmmmm interesting. What did you use to wipe?<br />
<br />
And do you mean the PCI-E Connectors like the part that slides into the slot?
 

·
Premium Member
Joined
·
2,825 Posts
Glad you solved the problem. Though, when you said you could get into windows and use winamp, then it was all clear lol. It was obvious that your VGA was shot. What's the deal? Did he give you a bum X1800GTO?
 

·
Registered
Joined
·
3,004 Posts
Yes, the gold connecters that slot in to the pci-e slot. I just used a cotton wool bud
 

·
Premium Member
Joined
·
2,825 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Joeking78</strong>

</div>
<div style="font-style:italic">Yes, the gold connecters that slot in to the pci-e slot. I just used a cotton wool bud</div>

</td>
</tr>
</table>
</div>I use a sock.
 
  • Rep+
Reactions: Mad_Handlez89

·
Registered
Joined
·
3,004 Posts
anything soft will do, i used a pair of silk knickers once..........mmmmm, they felt good
 
  • Rep+
Reactions: Mad_Handlez89

·
Banned
Joined
·
6,957 Posts
Discussion Starter #8
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>FlaKing</strong>

</div>
<div style="font-style:italic">I use a sock.</div>

</td>
</tr>
</table>
</div>lol i just burst out laughing at that......I know it wasnt a joke but It sounded funny.<br />
<br />
Well the guy that gave me the card is n00b and doesnt know anything. So He might have not used anything to counter Static or ESD. So that being said he is prob gonna want to buy the card of me......Hmm a X800GT how much would you say lol<br />
<br />
Bear in mind his first car was a BMW(learning <img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" />) and his mum paid for insurence <img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" /><br />
<br />
I will go try cleaning the contacts <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /><br />
<br />
EDIT: I tried cleaning them, still nothing <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /> Its just dead I think
 

·
Premium Member
Joined
·
2,825 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Mad_Handlez89</strong>

</div>
<div style="font-style:italic">lol i just burst out laughing at that......I know it wasnt a joke but It sounded funny.<br />
<br />
Well the guy that gave me the card is n00b and doesnt know anything. So He might have not used anything to counter Static or ESD. So that being said he is prob gonna want to buy the card of me......Hmm a X800GT how much would you say lol<br />
<br />
Bear in mind his first car was a BMW(learning <img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" />) and his mum paid for insurence <img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" /><br />
<br />
I will go try cleaning the contacts <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>Lol yeah it was a joke. <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /> <br />
<br />
Just go into some extreme detail about the card and say it was "incompatible" with your system and get your X800GT back. And then steal his car.
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #10
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>FlaKing</strong>

</div>
<div style="font-style:italic">Lol yeah it was a joke. <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /> <br />
<br />
Just go into some extreme detail about the card and say it was "incompatible" with your system and get your X800GT back. And then steal his car.</div>

</td>
</tr>
</table>
</div>Lol - I just spoke to him and he says he will buy it........I said how much and he said well how much is a new card for you............<br />
<br />
<img src="/images/smilies/devil-smiley-019.gif" border="0" alt="" title="Devil Smiley 019" class="inlineimg" /> £250 <img src="/images/smilies/devil-smiley-019.gif" border="0" alt="" title="Devil Smiley 019" class="inlineimg" /> <img src="/images/smilies/hypocritesmiley.png" border="0" alt="" title="Hypocritesmiley" class="inlineimg" /> £120 <img src="/images/smilies/hypocritesmiley.png" border="0" alt="" title="Hypocritesmiley" class="inlineimg" /> <br />
<br />
I know £120 is alot but he said how much is a new card for you. <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" />
 

·
Premium Member
Joined
·
2,825 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Mad_Handlez89</strong>

</div>
<div style="font-style:italic">Lol - I just spoke to him and he says he will buy it........I said how much and he said well how much is a new card for you............<br />
<br />
<img src="/images/smilies/devil-smiley-019.gif" border="0" alt="" title="Devil Smiley 019" class="inlineimg" /> £250 <img src="/images/smilies/devil-smiley-019.gif" border="0" alt="" title="Devil Smiley 019" class="inlineimg" /> <img src="/images/smilies/hypocritesmiley.png" border="0" alt="" title="Hypocritesmiley" class="inlineimg" /> £120 <img src="/images/smilies/hypocritesmiley.png" border="0" alt="" title="Hypocritesmiley" class="inlineimg" /> <br />
<br />
I know £120 is alot but he said how much is a new card for you. <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>Pshhhh... He's driving a Beamer. He's got money to burn. Lol lay it on 'im for giving you a bad card. Lol add the cost of your motherboard too.
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #12
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>FlaKing</strong>

</div>
<div style="font-style:italic">Pshhhh... He's driving a Beamer. He's got money to burn. Lol lay it on 'im for giving you a bad card. Lol add the cost of your motherboard too.</div>

</td>
</tr>
</table>
</div>Lol Nah im not gonna "do him like that" I will ask what he thinks he can give me and take the 1st offer as long as it is good <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" />
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #13
So I got my X800GT and put it in this morning. Now the Ultra NF4 Boot Screen pops up and I cant go past it.<br />
<br />
The LED's Now go <br />
<br />
4,3,2,1(CPU Fan turns off)<br />
<br />
Why would the Fan be turning off?<br />
<br />
Would it be Cool n' Quiet or something?<br />
<br />
EDIT: I got it working, seems as though one of my ram sticks isnt working, or I have to set them up some certain way - anyway I got past post and I am looking for the reinstall disk for windows just now <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /><br />
<br />
Then I will see how good these dfi's really are and clock my 3000+ Venice <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" />
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #14
I am now posting from windows - Thanks for all the help and advice <br />
<br />
Rep++ for all <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" />
 

·
Registered
Joined
·
1,488 Posts
<img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> glad you sorted it <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /><br />
<br />
so you gonna get another X1800GTO?
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #16
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>bicolormoth</strong>

</div>
<div style="font-style:italic"><img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> glad you sorted it <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /><br />
<br />
so you gonna get another X1800GTO?</div>

</td>
</tr>
</table>
</div>I have giving it back to my friend and he is going to return it to ebuyer.com and see if he can get a refund - then he is going to buy mine I think <img src="/images/smilies/gunner2.gif" border="0" alt="" title="Gunner2" class="inlineimg" />
 

·
Registered
Joined
·
1,488 Posts
well if you say one of your ram sticks was a problem would it not be worth trying it again now you definatly know everything else works?
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #18
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>bicolormoth</strong>

</div>
<div style="font-style:italic">well if you say one of your ram sticks was a problem would it not be worth trying it again now you definatly know everything else works?</div>

</td>
</tr>
</table>
</div>Forgot to add that - It turns out cause I am using 2 value sticks that they will not run in Dual Channel mode but in normal mode they both run just fine.<br />
<br />
On another note - <b>I LOVE DFI </b> <img src="/images/smilies/gunner2.gif" border="0" alt="" title="Gunner2" class="inlineimg" />
 

·
Premium Member
Joined
·
2,825 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Mad_Handlez89</strong>

</div>
<div style="font-style:italic">Forgot to add that - It turns out cause I am using 2 value sticks that they will not run in Dual Channel mode but in normal mode they both run just fine.<br />
<br />
On another note - <b>I LOVE DFI </b> <img src="/images/smilies/gunner2.gif" border="0" alt="" title="Gunner2" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>DFI loves us. Overclockers I mean. I think that since your fan lowered it speed, your PC was able to get into windows and run your drivers, cause once they run your fan speed slows down. But I dunno. Lol DFI does not like value ram of any kind.
 
1 - 19 of 19 Posts
Top