Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,037 Posts
Discussion Starter #1
hobo i think you might have had this before <br />
so how do you "create" the file?<br><a href="http://assets.overclock.net.s3.amazonaws.com/e/ee/ee8687cb_vbattach33832.png"><img src="http://www.overclock.net/image/id/616584/width/525/height/525/flags/LL"></a>
 

·
Registered
Joined
·
2,210 Posts
if your using onboard check to make sure that you have the onboard sound enabled if you are using a soundcard then it maybe that you need some drivers, get connected and look for drivers, i know when i was using linux the problem i had is that the pins in the motherboard for the front panel was taken out and i didnt place it back in when i disconnected the frontpanel, the card was detected but it wasnt getting played. make sure its enabled in the bios, make sure you have set jumper settings [if needed] make sure drivers are installed if not plug and play compatible.
 

·
Premium Member
Joined
·
3,590 Posts
Wow, 3 weeks old. Sorry, don't know how I missed this one.<br />
Yeah I got the same window on my FreeBSD install. I couldn't figure it out so I asked Xaimus about it, but I've never heard back from him.<br />
However, I haven't spent much time on this problem as I haven't had much free time since this semester is starting to wind down. And if I do boot into FreeBSD I mess around it the port trying to get KDE to ******* upgrade from 3.5.1 to 3.5.4. Seems to fail everytime, no matter what. So I think I might just forget that now and work on the sound since you too have the same problem. I'll try to post some progress back before tomorrow morning. Hopefully together we can find a solution.
 

·
Registered
Joined
·
1,989 Posts
go into the bios and turn on hd-audio.
 

·
Registered
Joined
·
1,037 Posts
Discussion Starter #5
the way iixed it, i don't know but its a hardware problem
 

·
Premium Member
Joined
·
3,590 Posts
OK, I'll try messing with the BIOS then.
 

·
Premium Member
Joined
·
3,590 Posts
Well I looked in the BIOS and I only have one option for audio, and the only options are disable or auto and it was on auto, but it still didn't work.
 
1 - 7 of 7 Posts
Top