Overclock.net banner

no temp change?

295 Views 8 Replies 5 Participants Last post by  Paneos
I've ran stress tests with TAT and orthos....... yet coretemp and TAT don't show a single degree change in temps....... My air cooling is pretty good, but I know its not THAT good that load has no change over idle...
1 - 9 of 9 Posts
it has no temperature reading

Originally Posted by dualhYbrid
View Post

it has no temperature reading

Did you clock Start Monitor on the bottom right?

EDIT: Download EVEREST 2007 Beta.

Install > Open > Click Computer on the left and then Sensor.

CPU #1 /Core #1 - Look at this
CPY #2 /Core #2 - Look at this
See less See more
  • Rep+
Reactions: 1
Sometimes, that happens to me...

When that occurs, I restart the PC... mess with the bios a little... sometimes reinstall TAT...
And it works again
  • Rep+
Reactions: 1
i restarted and it works..... thanks to all who helped... rep+

I'm having the same problem, my Core temps sit at 72/72 and dont budge. The only time they change is if I run TAT workload or Orthos Stress and they immediately flip to 71/71 then go back to 72/72 as soon as I click stop. Ideas anyone? Any particular BIOS settings to fiddle with Ivan?

FYI I've got an E6420 with stock fan/heatsink on a 965P-DS3
Its not the best program but have you tried speedfan ?
I did. And I just tried Everest. Everything that gets a reading off the core reads 72/72 and drops to 71/71 when I run some sort of stress test.
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.