Overclock.net banner
1 - 7 of 7 Posts

·
Linux Guru
Joined
·
5,734 Posts
Discussion Starter · #4 ·
Quote:


Originally Posted by spookedjunglist

did yiou try the stock heatsink with yours??
if so is your spark 7 better? i have the same sp7
and a 3.2e dont know if we share the same
oem heatsink though
heres a pic of it

The Stock HS sucked worse than this SPark7+, but the SPark is better than the aquarius II i was using. I am just waiting for the OK from my wife to get the XP-90 for this system, I want to build a case and built in custom watercooling for my next system, hopefully a AMD64.

As for accessing the configuration, how do I get into the area were I can type "-config"?
 

·
Premium Member
Joined
·
8,743 Posts
Quote:


Originally Posted by mfillpot

The Stock HS sucked worse than this SPark7+, but the SPark is better than the aquarius II i was using. I am just waiting for the OK from my wife to get the XP-90.

As for accessing the configuration, how do I get into the area were I can type "-config"?

you should be able to right click on the little cog/protien looking thing in the bottom right and select configure then under advanced step down the CPU usage percent slider my core was running like 130°f untill i modified the setup

how is the spark7 better than the aquarious 2 ?
 

·
Linux Guru
Joined
·
5,734 Posts
Discussion Starter · #6 ·
Quote:


Originally Posted by spookedjunglist

you should be able to right click on the little cog/protien looking thing in the bottom right and select configure then under advanced step down the CPU usage percent slider my core was running like 130°f untill i modified the setup

how is the spark7 better than the aquarious 2 ?

The aquarius II is a piece of crap, the pump died, the hoses are not thick enough for sufficient flow, the waterblock did very little and the radiator barely cooled the water, I am pulling slightly better tems with the $25 Spark7+ than I did with the $150 Aquarius II system.

Edit: I think I found the problem with the folding app, I had two of the non-graphic versions running at once. I will post again if the problem continues.
 

·
Premium Member
Joined
·
8,743 Posts
Quote:


Originally Posted by mfillpot

The aquarius II is a piece of crap, the pump died, the hoses are not thick enough for sufficient flow, the waterblock did very little and the radiator barely cooled the water, I am pulling slightly better tems with the $25 Spark7+ than I did with the $150 Aquarius II system.

Edit: I think I found the problem with the folding app, I had two of the non-graphic versions running at once. I will post again if the problem continues.

lemme scratch aquarios from my list of prospects for water cooling
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top