Overclock.net banner

Noob with weird overclock numbers

627 Views 2 Replies 3 Participants Last post by  thlnk3r
As my first post of Overclock.net, I just want to say that this site rocks.
That being said, I have a few questions on my current pc.

I have an AMD Ahtlon X2 5000+ AM2 processor (Brisbane, G2) (non Black Edition) and I only have the stock cooler, though I do have a one from a socket 939 that looks beefier and I may be able to swap.

I also have two sets of G.Skill memory arranged as:

2x1GB G.Skill DDR2-800 http://www.newegg.com/Product/Produc...82E16820231098

2x2GB G.Skill DDR2-800

for a total of 6GB.

My Motherboard is a Biostar TF8200 A2+

and my PSU is a Rosewill 500W

And I have a 9800GT but I am not overclocking it, yet.

I have a few questions regarding my experience in the last two weeks that I've been trying to overclock this computer.
For one, I have tried the overclocking guide on this website for AM2+ motherboards. When I tried the see how far the motherboard's reference clock would go, I could never go beyond 300 mhz. I lowered my HT multiplier and increased the voltage but nothing. I manged to get to 3120Mhz on with a reference clock of 240 mhz but could never get Orthos to go past 8 minutes without upping the voltage. But upon upping the voltage, I managed to hit 60 deg. under load. I understand that I can't push my stock cooler too far and that I am at a disavantage in using all my memmory banks.

The Problem:

I am stable right now at 3Ghz 1.296 Vcore. But I believe I have a problem. CPUID Hardware monitor shows that I have a -7.42 voltage reading on my -12 rail. Is this normal?

I can never get a solid reference clock reading on CPU-Z. It always over estimates and reports my reference clock about 1.3 mhz faster than its supposed to.

I sometimes get weird readings off CPUID Hardware monitor. This includes a max Vcore of 3.22v (which is locked in the bios to 1.296v). Other times I get a weird temp reading of 89*C and that my CPU fan went to 16k RPM. Other times it reports that I have a negative temp, but this is only for a split second. Ofcourse it gets logged and I see it later on.
Would too much voltage on the Northbridge or maybe on the HT link cause this?

Right now my voltages are in the pictures

See less See more
1 - 3 of 3 Posts
Ignore software readings, they are never accurate. Get a multimeter if you want to be 100% sure.

If Cpu-z is 1mhz off, that is no biggy. It happens to a lot of people.

Try using Coretemp (software) to read out your temps.
Weedvender, welcome to OCN

As Acoma_Andy just mentioned, the best way to get an accurate number in terms of PSU voltages would be to use a multimeter. Here is a great guide that I typically refer others to check out. It is very helpful in explaining this procedure: http://www.clunk.org.uk/forums/guide...ing-guide.html.

Don't be alarmed by the weird temperatures. The Brisbane core is known for these types of anomalies. It isn't to clear amongst other enthusiasts on why this happens but it's been said that it may have something to do with the chipset having troubles reading the temp sensor which is located in the processor (on die). Some BIOS updates have resolved the problem but it's still unclear why the Brisbane does this.

Congrats on the OC. A Vcore of 1.296 is quite low for 3Ghz. The G2 Brisbane is a great OC'er!

Good luck
See less See more
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.