Overclock.net banner

Not detecting my Raid 0 drivers in window reformat

1032 Views 32 Replies 8 Participants Last post by  doc2142
Ok Here is what i did.

Plug both drivers (500GB seagate) into my 0 an 1 ports booted up set up in bios on chip sata controller enable then onchip sata type rai then onchip sata port4/5 as sata type.

Then let it reboot pressed Ctrl F and then Define LDan put both HDD in raid 0. I see it now it says LD 1 raid mode raid 0 total drv 2 capacity 999.99 satus functional.

I put my windows 7 cd in when it got to the format screen of my HDD it says it can't find any.

Actually at first it told me if you have some sort of floppy disk or something insert it if not press ok then it showed me that its not detecting any HDD.
1 - 20 of 33 Posts
Did you set the array as bootable?
Download the drivers from your motherboar manufacturer, unzip them, then transfer them to a USB drive.

Then in W7 install it will ask you which hard drive, select "Load Drivers" and pick their location on the USB stick.

Actually I confess, those are the instructions for Vista, but i doubt much has changed.
where is that? also i am doing a secure earse function right now to reformat both drives. maybe that is what i am missing?

Originally Posted by doc2142 View Post
where is that? also i am doing a secure earse function right now to reformat both drives. maybe that is what i am missing?
The driver should be included in your motherboard's CD as well.
See less See more
I went into bois and in har disk boot priority i have 2 things 1 SCSI-0 : st35xxxxxxxxx and another one is bottable add in cards. which one should be first?
ok so i can just download the exe put it on a usb drive and when windows as for it i point it there correct?
Ok it worked but now it only shows 465 free space even though i have 2 HDD with 500GB each why is that?
you built a RAID1 array?

BTW - why are you doing a secure erase on disks you own? Seems like a waste of time...
no i did a raid 0..
are you sure? and did you select the full capacity for your array?
yeah full capacity and i didn't do the erase.
Ok i am rebuilding it again for some reason the arrey screwed up and was only showing one driver so i deleted it and redid it and now i am going to try and install windows again.
Nice i see 930gb so it means it worked right?
I dunno about you guys but when i tried to use my own drivers on a W7 install it gave me problems. I just let W7 use its own. Been peachy since.
1 - 20 of 33 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.