Overclock.net banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Guys I need a little help on trying to get this ntune utility to work. I am intrested in trying to use this software. I installed the 5.0 package from the nvid page and when click on all I get are the default Control Panel options. There is no monitor, no performance, ect icons as listed there should be.

Any ideas on how to fix this?

I am using the 97.02 drivers for my 8800gtx, maybe they are compatible with the ntune, but I have found no info to state that as of yet.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I am going to try to install the older drivers and see if that does the trick. The 8800 may just be too new to work with ntune I guess.

Rivatuner is the only mod software I have found so far that will work with it.
 

·
Administrator
Joined
·
64,479 Posts
Quote:


Originally Posted by exahcute
View Post

I am going to try to install the older drivers and see if that does the trick. The 8800 may just be too new to work with ntune I guess.

Rivatuner is the only mod software I have found so far that will work with it.

That may be soo. Compatibility for the 8800 for Ntune simply may not be out yet. I wouldnt be surprised.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by exahcute
View Post

I am going to try to install the older drivers and see if that does the trick. The 8800 may just be too new to work with ntune I guess.

Rivatuner is the only mod software I have found so far that will work with it.

I just tried it with the oldest drivers that work with the 8800 and got it to work, I guess until nvidia updates ntune for the 8800 I will have to use the older drivers if I want to use ntune.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top