Overclock.net banner

1 - 18 of 18 Posts

·
GFX enthusiast
Joined
·
682 Posts
Discussion Starter · #1 ·
Hey all.

I'm having a few problems I hope some of you can share a bit of light upon.

The issue is that I recently upgraded from 3x GTX 470 to 2x GTX 580 and then 3x GTX 580 on my old setup of AMD Phenom II X6 1090T, Asus M4N82 Deluxe, 8GB C. BallistiX PC6400 DDR2, Windows Vista 64 SP1.

I kept running into "driver not responding" issues when gaming and MOH Tier 1 or BC2 would constantly crash and the screen would go blank and the only way to get out would be calling up the task manager and close the applications.
I tried several drivers like 263.09, 263,14, 266.44 with no luck.

The other problem was that when running Unigine Heaven 2.1 DX 11 benchmark then suddenly the application would hang and the crash and my screen would turn off even while you could hear the music from the benchmark playing in the background. Pressen ctrl+alt+del etc wouldn't help. The only was is to hit the reset button.

All this happened with both 2 and 3 cards !.

With all this ticking me off I decided to throw out the AMD setup and go for Intel with Windows 7

So now I got the setup in my profile...

However... it freaking/f***king happens again ! also on this new system with Forceware 263.09 ! I can't for life figure out what is wrong ! are the nVidia drivers just plain fubar or do I have a defective video card.
Unigine Heaven DX 11 benchmark will randomly "shut doown" like described previously.

I hit myself for upgrading from a perfectly running system with 3x GTX 470 to this nightmare.
gunner2.gif
mad.gif


My backup plan it to take my "old" hardware and pair it with a Corsair CX500,Gigabyte GTX 460 OC 1GB card + Win Vista and make a rig of that and see if that runs properly and then sell this other piece of crap.... (yea sorry but I'm just really disappointed).
poke.gif
 

·
Premium Member
Joined
·
6,039 Posts
I would test each card individually with occt for 15 min a piece. If any of them crash or show errors theres your problem.
 

·
Premium Member
Joined
·
9,986 Posts
happens to me with my new GTX 580 in BFBC2, it just turns either black or white and will not close.. can't even get task manager open to force to close have to reset pc... it only happens every 3-4 hours though so hopefuly they can fix it soon as its still anoying, and after paying $500 for something i want it to work right... i found the 263.09 works the best for me.
 

·
GFX enthusiast
Joined
·
682 Posts
Discussion Starter · #4 ·
Quote:


Originally Posted by nagle3092
View Post

I would test each card individually with occt for 15 min a piece. If any of them crash or show errors theres your problem.

I'll give it a go and report back.
 

·
GFX enthusiast
Joined
·
682 Posts
Discussion Starter · #5 ·
No OCCT error on the cards tested one at a time
 

·
Premium Member
Joined
·
5,295 Posts
What is the exact error message?
Any dump file or error log?
Windows Event Log?

In the old setup, you had no problem with two GTX580s?
And, then the problem came after you added a 3rd GTX580?

I am assuming the error is nvlddmkm-related.
3 links of worthy reading. Try the diagnostic steps described inside:
http://forums.nvidia.com/index.php?s...00&hl=nvlddmkm
http://developer.nvidia.com/forums/i...showtopic=3547
http://www.nvlddmkm.com/

And, post a pic of the inside of the case showing the layout of the components.
 

·
GFX enthusiast
Joined
·
682 Posts
Discussion Starter · #7 ·
Quote:


Originally Posted by windfire
View Post

What is the exact error message?
Any dump file or error log?
Windows Event Log?

In the old setup, you had no problem with two GTX580s?
And, then the problem came after you added a 3rd GTX580?

I am assuming the error is nvlddmkm-related.
3 links of worthy reading. Try the diagnostic steps described inside:
http://forums.nvidia.com/index.php?s...00&hl=nvlddmkm
http://developer.nvidia.com/forums/i...showtopic=3547
http://www.nvlddmkm.com/

And, post a pic of the inside of the case showing the layout of the components.

There's no dump files or error logs. Only in the Eventlog I see "an unexpected power down" or what it is called... but that's because I hit the reset button on the case when Unigine hangs. Very few occasion Unigine itself comes with an error but I can never see what it really is because the screen goes black and only when pressing the windows toolbar i can see an error message in the little preview window, as soon it's fullsize the message is gone.

I got the problems after upgrading to 2x GTX 580 (from 3x GTX 470) in the old setup. Adding a 3rd didn't change things. Then I changed the system all together from AMD to Intel and from Vista to Win7... still the same issue.

The links you post I have read and many many more when the problem was occuring. None helped me and that's why I decided to change hardware alltogether... but to 0 avail.

The inside:

 

·
Premium Member
Joined
·
5,295 Posts
OK.
I am still assuming you are having the nvlddmkm error.

Read through the 3 links that I have listed above and follow the suggestions inside.
For instance, the first link indicates that one possible cause is conflict with Realtek audio drivers. And I notice that your old motherboard Asus M4N82 Deluxe and your current Asus P7P55WS Supercomputer both have Realtek onboard audio.

So, for starter:
Disable the onboard sound. Reboot and uninstall the Realtek audio sound drivers. Try to run 2-way SLI (instead of 3-way) for the sake of diagnosis. And, of course, make sure your 2-way SLI bridge is a good one.
 

·
GFX enthusiast
Joined
·
682 Posts
Discussion Starter · #10 ·
Quote:


Originally Posted by windfire
View Post

OK.
I am still assuming you are having the nvlddmkm error.

Read through the 3 links that I have listed above and follow the suggestions inside.
For instance, the first link indicates that one possible cause is conflict with Realtek audio drivers. And I notice that your old motherboard Asus M4N82 Deluxe and your current Asus P7P55WS Supercomputer both have Realtek onboard audio.

So, for starter:
Disable the onboard sound. Reboot and uninstall the Realtek audio sound drivers. Try to run 2-way SLI (instead of 3-way) for the sake of diagnosis. And, of course, make sure your 2-way SLI bridge is a good one.

Yea I read about the Realtek drivers too and I've tried those supplied with the motherboards and some never drivers. It didn't do much either


However I can't do what you suggest. Disabling onboard audio results in games not lauching due to the lack of missing sound device.

Quote:


Originally Posted by AWESOME_3_SOME
View Post

@Gripen90 try the 265.90 Quatro Drivers, they the best drivers for BBC2 trust me. try it and let me know the progress


Aren't you supposed to somehow modify those drivers to get them to work on the GTX5xx series ?
 

·
Premium Member
Joined
·
5,295 Posts
Quote:


Originally Posted by AWESOME_3_SOME
View Post

@Gripen90 try the 265.90 Quatro Drivers, they the best drivers for BBC2 trust me. try it and let me know the progress


Might as well try 266.35 Beta, if it has not been tried before.
No need to modify. Just download and install.
 

·
GFX enthusiast
Joined
·
682 Posts
Discussion Starter · #14 ·

·
GFX enthusiast
Joined
·
682 Posts
Discussion Starter · #18 ·
Quote:


Originally Posted by windfire
View Post

Besides BC2/MOH Tier 1/Unigine Heaven, how about other games/applications?

I haven't gotten around installting that many games. I just got it all up running Saturday. I just have MOH Tier 1 and BC2 installed atm.

Quote:


Originally Posted by AWESOME_3_SOME
View Post

@Gripen90, let me know if these drivers works for you.

Unigine Heaven still randomly crashes at 1920x1200 max detail, 16xAF/8xAA, extreme tessellation.

I've been playing MOH Tier 1 Multiplayer for 2hrs in a row and afterwards yet another 1hr and no problems there.
 
1 - 18 of 18 Posts
Top