Overclock.net banner

1 - 14 of 14 Posts

·
Registered
Joined
·
764 Posts
Discussion Starter #1
i stopped folding for a while due to the high electricity price. but this Easter, i plan to fold while the price is cheap.

my old 8800GTX did 4500 PPDs using early drivers, and as with all nvidia cards, it squeals a little. my current gtx260 216sp also squeals (lighter sound though) when under load, and usual gaming load temperature is around 70c.

now, when folding, i can hear the squeal is not continuous. it's like on-off-on-off. temperature are only around 63c. PPD's are around 6500, which is low looking at the PPD database with same credit.

have set priority to Slightly Higher and have set CPU-Usage to far right. checked "do not lock cores" because i am doing two Ubuntu SMP (same configuration as before, Ubuntu on lowest priority Vmware allows). using 182.08 drivers.

anyone know how to fix this? the on-off-on-off is quite annoying, i can live with the light squealing if it's continuous.
 

·
Senior Overclocker
Joined
·
5,049 Posts
i guess move the bar all the way to the right .. for it to utilize 100% of your GPU for continuous squeal ... or dont set it that far ... set it like 90% of the bar so it wont squeal at all (worked for some people)
 

·
Registered
Joined
·
764 Posts
Discussion Starter #3
the CPU-usage bar is already all the way to the right. that's the thing, i think it's not using 100% of the available GPU runtime even though i have set it to be 100%.

what driver is everyone using?
 

·
Registered
Joined
·
293 Posts
Sounds like your SMP is choking off cpu access from the GPU, which causes low ppd. You need to get a program like set priority or prifinity and set the priority of the gpu folding core higher/smp lower. Do a search for it and you should be able to find out more info about it. The on/off squealing is because of a new type of work unit that pauses for a short time between working, which is kinda annoying when combined with the squealing.
 

·
Premium Member
Joined
·
7,208 Posts
Quote:


Originally Posted by procpuarie
View Post

so i am no the only one with the problem? my 8800gtx will "pulse" now while folding and it lowers my ppd a lot.

Others have commented on this as well, I'm sorry, I just haven't seen this myself. I'll do some looking around at the Stanford forum, see what I can find.
 

·
Registered
Joined
·
764 Posts
Discussion Starter #7
Quote:


Originally Posted by procpuarie
View Post

so i am no the only one with the problem? my 8800gtx will "pulse" now while folding and it lowers my ppd a lot.

i shouldn't say excellent, but it's great to be not alone.

Quote:


Originally Posted by laxrunner
View Post

The on/off squealing is because of a new type of work unit that pauses for a short time between working, which is kinda annoying when combined with the squealing.

can anyone confirm this??

well, doing 1680pt WU now, according to the PPD DB, i should be getting around 8000's PPD. but im now getting 6310 PPD. if it's around 7500, it's very acceptable, because im also Folding on the CPU. but under 6500 is too low.
 

·
Registered
Joined
·
764 Posts
Discussion Starter #9
it's not the squealing that's strange, almost all highend nVidia card squeals. but thanks for the input.

the point is that my client doesn't seem to be doing 100% to its abilities. i used the squealing sound to determine that the card is only doing work for half the time. temperature can also show this, go down to 60c when quiet, up to 65c as soon as there's squealing, then down to 60c for a while.

hope gibsonnova74 finds useful information. anyone else have suggestions/experience?
 

·
Registered
Joined
·
1,430 Posts
if your folding one of the 1680 pointers the squalling on and off is normal. also you PPD will go up and down dramatically. once i saw 10**PPD and 30 minutes later it was 6700PPD
 

·
Premium Member
Joined
·
7,208 Posts
Ok, I found out some interesting things on the Stanford forum. Project 5904 (Core 14) has some interesting changes from what we are used to. If you look at this, it should explain what you are experiencing. http://foldingforum.org/viewtopic.php?f=52&t=9122

The CPU fluctuation is normal.
 

·
Registered
Joined
·
764 Posts
Discussion Starter #12
Quote:


Originally Posted by gibsonnova74
View Post

Ok, I found out some interesting things on the Stanford forum. Project 5904 (Core 14) has some interesting changes from what we are used to. If you look at this, it should explain what you are experiencing. http://foldingforum.org/viewtopic.php?f=52&t=9122

The CPU fluctuation is normal.

doing 5903 now, and it's Fluctuating just as explained. many thanks for clearing this up. thought i got something wrongly configured and it's underperforming.
 

·
Registered
Joined
·
1,168 Posts
Try the 185.20 drivers from Guru3d. They seem to net more points, and some people say it stops the squealing.

I did and I went from 5200 PPD to ~8k PPD
 

·
Registered
Joined
·
764 Posts
Discussion Starter #14
installed 185.20, still getting 6000's. but the sqealing seems to be continuous, but then, WU is not the new WU.

at start i did get 12k PPD, but died down and back to normal after 1 day.
 
1 - 14 of 14 Posts
Top