Overclock.net banner
1 - 1 of 1 Posts

· Registered
70 Posts
Discussion Starter · #1 ·
I currently have the EVGA gts450fpb gpu. I got the gpu @ 6mos. ago as an rma. I have done some oc'ing on it with it's correct bios and recently discovered flashing the bios. I'm about to buy a new card which is why I have messed around in this card as much as I have lately. After looking through quite a few websites and internet posts, I have seen people think the gf116 in the gts450 was a mistake and some explained it as card companies using those chips to keep up with demand. I have seen a few people ask if since the gf116 is also the chip in the 550ti if you could flash 550 bios on it and get that performance. The answer to the people with that question is "yes", but only to a degree. Which brings me to my question and hopefully someone can answer this for me. The thing I have encountered with flashing the bios is, not all of them work on this card, since the gts 450 is really based on a gf 106 some 450 bios will take but the end result will be "blue lines/hashes" throughout the screen. There was a Zotac 450 amp version that works and gives you higher clocks that run stable, the wierd thing is in gpu z it lists it as a 550ti. When I put in the EVGA 550 bios it takes the clocks but shows up in cpu z as a gts 450. My questions are, when I put the Zotac 450 bios in and it shows up as a 550ti, the 24 ROPs associated with the 550ti show up, only until I install the drivers and reboot. Then it drops back down to 16 ROPs. Is there any way to keep those 8 additional ROPs. Also when I put in the 550ti bios, it takes the clocks but keeps the 16 ROPs and 128 bit bus width (both 450 and 550ti bios), I also lose some memory with the 550ti bios. Instead of the 1024mb memory, it shows up as 768mb. I have benchmarked in both 3Dmark Vantage and 3D mark 11 and in both the results are invalid because the graphics card is unidentifed. Can anyone tell me why this is happening, even though gpu z identifies it as well as aida64. I have tried both drivers on each set of bios ie. 400 series drivers on both 450 and 550ti bios and vice versa.
I have tried both rivatuner and nibitor to unlock the ROPs to no avail. If someone could tell me why the ROPs appear at initial install but disappear after the new driver reboot. Also why is it that the 450 bios shows the card as 550ti but it stays at the 128 bit bus width. This is the chip used in the 550ti's, but aside from the clocks nothing else changes. I do intend on purchasing a new 650ti shortly, but it would be nice to have a good backup card just in case.

This is the card with the 550 bios on it.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.