Overclock.net banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2,115 Posts
Discussion Starter · #1 ·
I plug the hdmi cable from the computer to the TV. I can get a clear display but the sound is comming from my headphones and not my TV speakers. I look in the audio properties playback, and I dont even see my TV speakers there. How can i fix this. Really wanna watch this movie!!
frown.gif
 

·
Registered
Joined
·
2,115 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by selectstriker2;13120605
make sure the latest version of the HDMI audio driver is installed in the nvidia control panel.
Well I just reformated my computer and install the GTS 450 driver, pretty sure it installed the latest HDMI driver.
 

·
Premium Member
Joined
·
5,295 Posts
Quote:
Originally Posted by qTAP;13120586
I plug the hdmi cable from the computer to the TV. I can get a clear display but the sound is comming from my headphones and not my TV speakers. I look in the audio properties playback, and I dont even see my TV speakers there. How can i fix this. Really wanna watch this movie!!
frown.gif
Are you using the SPDIF cable (pic 4)? It is necessary. (pic 1)

It connects from motherboard's SPDIF Out (pic 2) to the SPDIF In of the GTX260 (pic 3).

According to the User Manual of your motherboard GA-EP45-UD3L, it does not seem that cable came as a bundled accessory. Double check it. If not, you will have to buy one.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top