Overclock.net banner

1 - 20 of 20 Posts

·
Questionnaire galore!
Joined
·
6,123 Posts
Discussion Starter #1
So i'm trying to use Nvidia Inspector to tweak FSX like I did in Windows 7 and I'm trying to import profiles I've done and used before.

But when I import the profile/.nip I get this error.



And when I try to add fsx.exe manually I get this.



EDIT: ... I'm having problems uploading the photos... hold on.
 

·
Questionnaire galore!
Joined
·
6,123 Posts
Discussion Starter #2
Bump with pictures.
 

·
Father, Husband and Gamer
Joined
·
1,123 Posts
hmm no issue here with nvidia inspector / win 10. Having said that after using the auto update from Win 8.1 to Win 10 I had issues with permissions, which caused all sorts of issues with certain driver related files and exes (like nvidia control panel, which disappeared from context menu, etc.). A fresh install of Win 10 fixed all of my driver related issues.

You might trying adding the inspector exe to the whitelist for Windows Defender or whatever anti virus you use? Doesn't sound like this is the issue though, so hopefully someone else has ideas.
 

·
Registered
Joined
·
447 Posts
Quote:
Originally Posted by nasmith2000 View Post

hmm no issue here with nvidia inspector / win 10. Having said that after using the auto update from Win 8.1 to Win 10 I had issues with permissions, which caused all sorts of issues with certain driver related files and exes (like nvidia control panel, which disappeared from context menu, etc.). A fresh install of Win 10 fixed all of my driver related issues.

You might trying adding the inspector exe to the whitelist for Windows Defender or whatever anti virus you use? Doesn't sound like this is the issue though, so hopefully someone else has ideas.
What nvidia driver are you using?
 

·
Father, Husband and Gamer
Joined
·
1,123 Posts
I don't have the number on hand (at work), however It's the latest one (released Jul 7, I believe?)... for the 980ti/Win10 64
 

·
Registered
Joined
·
447 Posts
Quote:
Originally Posted by Speedster159 View Post

So i'm trying to use Nvidia Inspector to tweak FSX like I did in Windows 7 and I'm trying to import profiles I've done and used before.

But when I import the profile/.nip I get this error.



And when I try to add fsx.exe manually I get this.



EDIT: ... I'm having problems uploading the photos... hold on.
Still have to test if the profiles are holding in games but used a old version of nvidia inspector and no errors popping up now .
 

·
Registered
Joined
·
412 Posts
That is an issue starting with driver 369.09. In the readme notes of nvidiainspector.zip there is a link to site with latest build of profileinspector with the issue fixed
 

·
Registered
Joined
·
447 Posts
Quote:
Originally Posted by Pointy View Post

That is an issue starting with driver 369.09. In the readme notes of nvidiainspector.zip there is a link to site with latest build of profileinspector with the issue fixed
If that's version 2.0.1.7 or similar I tried it and still had the error.
Do you have a link to the fix ?
 

·
Registered
Joined
·
412 Posts
Have you tried ddu and then using the profileinspector?

If that doesnt work try installing or repairing .net framework 3.5 and 4.6
 

·
Registered
Joined
·
447 Posts
Quote:
Originally Posted by Pointy View Post

Have you tried ddu and then using the profileinspector?

If that doesnt work try installing or repairing .net framework 3.5 and 4.6
I haven't tried ddu but manually remove registry entrees and clean install each driver .
I will look at the frame work and see if that's the issue.
I only noticed it when I upgraded to win10
 

·
Registered
Joined
·
412 Posts
Quote:
Originally Posted by sav4 View Post

Found the fix needed to delete the applications then readd them all working now.
Thanks for the help @ Pointy
Problem was corrupted nvidiainspector application?
 

·
Registered
Joined
·
447 Posts
Don't know redownloaded and ran it still didn't work removed the application that triggers the profile and readded the Exe path and it works . Just have to do that for each game.
Must be a bug
 

·
Registered
Joined
·
447 Posts
Quote:
Originally Posted by Pointy View Post

so it must be an old profile thats no longer compatible with new drivers?
Don't think so remove all profiles , reminents of old drivers reg edits each time I load a new driver and even tried ddu as well last night.
Tried net framework repair and made sure it was enabled.
 
1 - 20 of 20 Posts
Top