Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,014 Posts
Discussion Starter #1
Anyone else successfully running Nvidia Surround without any crashes? I would like to finally say that my matrox triplehead2go has been vanquished, but sadly, running tri sli and nvidia surround crashes randomly too much for me to keep it. I upgrade to the newest drivers everytime they release new ones and do a clean sweep of all matrox stuff and old nvidia drivers. I run any game and the pc locks up. Any advice? Anyone have similar issues?
 

·
Premium Member
Joined
·
9,379 Posts
funny, I'm trying to use surround on the 260 drivers, but it keeps crashing and locking up every time i try to enable surround.

Im going to try the 258 drivers and see if that works
 

·
Premium Member
Joined
·
9,379 Posts
yea, im still having issues :/
 

·
Premium Member
Joined
·
9,379 Posts
I'm going to try reinstalling windows

really running out of options here
 

·
Premium Member
Joined
·
9,379 Posts
reinstalled, still crashes most of the time.

The times it doesn't crash, the aspect ratio is all messed up, and the resolution is wrong.

I really want to go back to ATi right now......
 

·
Premium Member
Joined
·
9,379 Posts
I'm RMAing my cards, so we'll see what happens
 

·
Registered
Joined
·
419 Posts
Try the newest monitor drivers? I read a couple posts with that being the problem for some running Surround Vision. I'd do a pull driver sweep / CCLeaner and uninstall the video / monitor drivers, then get the latest and greatest of both and try.
 
1 - 11 of 11 Posts
Top