Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,989 Posts
Discussion Starter · #1 ·
Right now I am on latest ATI drivers for my 6950's. Fresh drivers, no CCC.
Using MSI afterburner to overclock.

@910/1350 with 1.16 voltage.

Disabled "EnableULPS"

MSI afterburner unofficial overclock is enabled. Also force constant voltage is enabled.

Everytime I restart my pc oc doesn't get applied into the system. I have to change something in the oc in afterburner and than change it back and it will work. I know this because as soon as I turn on my pc I check AP and I see my overclock there but when I run benchmark software I lose 9k. Than once I move the core up by 1 and than down by 1 again I get back that 9k total of 9900 points.

Any idea?
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter · #5 ·
My crossfire is working fine, I just installed the drivers and my 3dmark11 score is 9900.
 

·
Premium Member
Joined
·
7,127 Posts
I am guessing this could happen when Catalyst driver installed, Afterburner was running in the background so whatever value set in profile and registry is CCC value. You can try this:

1. Reset Afterburner and uninstall, when prompted to keep the settings, seleck "no" > restart.
2. Restore to Factory Default in CCC and Uninstall > restart.
3. Uninstall CAP > restart
4. Install Catalyst 11.9 > restart
5. Instal CAP2 > restart
6. Install Afterburner 2.2.0 beta 8 > restart

See if this fixes it.

Edit:

Also check all instaces of "enableulps" ---> "0"
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter · #8 ·
Quote:


Originally Posted by Ken1649
View Post

I am guessing this could happen when Catalyst driver installed, Afterburner was running in the background so whatever value set in profile and registry is CCC value. You can try this:

1. Reset Afterburner and uninstall, when prompted to keep the settings, seleck "no" > restart.
2. Restore to Factory Default in CCC and Uninstall > restart.
3. Uninstall CAP > restart
4. Install Catalyst 11.9 > restart
5. Instal CAP2 > restart
6. Install Afterburner 2.2.0 beta 8 > restart

See if this fixes it.

Edit:

Also check all instaces of "enableulps" ---> "0"


That worked, I added an extra step after uninstalling everything I went into safe mode and used driver sweeper to uninstall all ATI drivers.
 
1 - 9 of 9 Posts
Top