Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi guys, sorry if this is a bit of a noob question but.....

I'm looking for some guidance with my OC.

I have it stable, but at a static voltage and frequency.

What I want is to now have the clock speed and voltage scale up and down with load, so that it's cooler on idle, but I just can't seem to get it right. I have speed step and turbo boost enabled, I am set balanced mode in Windows.

I have a 7820X, and my current settings are:

CPU 4.6ghz @ 1.16v vcore
Mesh 3.2ghz @1.1v
RAM 4000mhz @ 1.35v

Am I correct in thinking I need offset mode? I have tried adaptive and it seems to have the same effect.

If so, I think I may be a little confused about the way it works as even when set to + 0.001 the voltage goes through the roof! It hit 1.35v-1.4v instantly on load.

I would have thought it would have been stock volts + the offset, but this doesn't seem to be the case? I have adaptive voltage disabled but the volts still go crazy high.

I have always manually OC'd before with fixed settings, but thought this time I would time a different approach.

I want my CPU vcore to range from stock upto 1.16v, and base frequency to 4.6ghz... but both are locked.

Even if I set Offset or Adaptive mode, the volts or frequency don't scale. Volts just go crazy high and stay there!

What an I doing wrong?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #2
I've spent more time playing this morning again, it seems as soon as you select sync all cores the frequency never drops below 3.5ghz (this is with everything else stock).

As soon as you select max turbo frequency (46 in my case) it's locks in 4600mhz and never drops (again everything else stock). The volts also jump to 1.25v and don't move.

Is this normal behaviour or a bug? It makes no sense!
 

·
Registered
Joined
·
80 Posts
in the windwos power plan have you made sure that the min processor state was set where you want it and have disabled intel max turbo boots 3.0 in windows.

Montrose
 
  • Rep+
Reactions: madpete76

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Guys, thank you for the suggestions.

Montrose, many thanks...regarding cpu frequency you were correct... somehow balanced mode was set to 100% on minimum cpu speed. I did not set this, so I have no idea how this happened. After resetting the power plan defaults, balanced now scales frequency correctly.

So now, it's just adaptive voltage.

I have done hours of reading, and I think I now understand adaptive voltage.

One of the most confusing things to me was "set additional turbo voltage"... the word "additional" is confusing as you should enter the total turbo voltage in this box... not additional.

I can now get it so the voltages scale up and down in Windows, but no matter what I do it ignores the max voltage I set.

I only need 1.16v to be stable at 4.6ghz, but it scales to 1.25 automatically... even tho I have set 1.16v max.

I have tried every setting I can see in the bios, but nothing works. I'm almost certain I have it set correctly, so I'm wondering if this is a bug now?

The only other things I could find, is a post on the Asus forums about IA load line... some others have seen similar results to me on Kaby Lake and have set this value to 0.01 to fix, I have checked but my board makes no mention of this setting.

Out of ideas!
 

·
Registered
Joined
·
63 Posts
Quote:
Originally Posted by madpete76 View Post

I only need 1.16v to be stable at 4.6ghz, but it scales to 1.25 automatically... even tho I have set 1.16v max.

I have tried every setting I can see in the bios, but nothing works. I'm almost certain I have it set correctly, so I'm wondering if this is a bug now?
If you try to set an adaptive vcore lower than the auto vcore, the higher auto vcore will be applied. The solution is to use a negative offset voltage in conjunction with your adaptive turbo voltage. So setting -0.09v would get you 1.16v from 1.25. Unfortunately, the negative offset will be applied to all frequencies. -90mv is a lot and may cause instability at idle.
 
  • Rep+
Reactions: madpete76

·
Registered
Joined
·
17 Posts
Discussion Starter #8
District9, thank you! I believe you are right, it won't allow you to override the auto voltage.

I have been experimenting with negative offset and I have managed to get it to 1.18v stable under load, given that most of the time it's running half that when idling, I am very happy with it.

My idle temps have fallen right down to 24c from 30c.

Again, many thanks to everyone who chipped in. I was ready to give up on adaptive voltage, but now I understand it, I think its a brilliant solution.

Pete.
 
1 - 8 of 8 Posts
Top