Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok, first, here is my setup:
Windows 7 Ultimate 64-bit
EVGA nForce 790i Ultra SLI
XFX 9800 GTX 512 mb X2
Mushkin 2X2 GB rated at 7-7-6-18 1600 1.85-1.95v
Intel core 2 quad q9300 2.5 MHz
BIOS P10

Here is the problem and I am not sure if it is actually my q9300 or not but I MIGHT have posted this in the wrong spot. This is my first overclock and I have been doing really well studying how it works and asking questions but I have run into a problem. Before I changed any of my BIOS settings I ran Memtest with no problems. So I took Vcore, and memory off auto, unlinked the FSB which stock it sits at:
1333/4*7.5=2,500 and memory at 1066. I also took memory timings off auto and set them at stock settings 7-7-7-20-1T and disabled all the heat spread options. Now I would start increasing my FSB by 10 each time, and go into windows and run memtest. I would only get to about 1370 before memtest would start giving me errors. So I tried increasing Vcore, didnt work, then memory voltage, didnt work, and finally vtt, still not working. I played around with all kinds of voltages but no matter what my memory just isn't havin it. I noted an interesting problem when I switched the slots my memory sticks were placed in my PC went down to 2 gigs vice 4 which is really strange. Is Mushkin not very compatible with my mobo or is there something I am missing?

I would really appreciate your help, as I have tried another forum but I didn't get any responses and I have read many posts from this site and feel you are all much more reliable. Well, until then, can't wait to get talkin to you guys!
 
  • Rep+
Reactions: silvester
1 - 1 of 1 Posts
Top