Overclock.net banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
16,447 Posts
Discussion Starter · #1 ·
Original Post

Alright to start it off, im a completely new to oc'ing a processor.

I started off by using the preset template from my evga board (oc for dummies) it was called or something lol.

It brings mt to 3.2ghz sadly i ran occt for 10mins and i got to 80c.

I have a h50 push/pull setup, in a haf 932.

My i7-930 batch #3001A125. If that makes a difference.

Any help on to getting it stable around 3.2ghz? Be4 i move on any higher.

Alright I have played with the settings myself, I found out my H50 was setup incorrect, and when i did it i messed up the TIM that it came with. Ima order some more to reapply it and put it right this time.

Here is my bios at the moment.

Frequency Control
CPU Clock Ratio ( 21X )
CPU Host Frequency (Mhz) ( 191 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( 3061Mhz { 16X } )
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )

Memory Feature
Memory Speed ( Standard )
Memory Control Setting ( Enabled )
Memory Frequency ( 1067Mhz / 2:8 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Memory Low Gap ( Auto )
tCL Setting ( 8 )
tRCD Setting ( 8 )
tRP Setting ( 8 )
tRAS Setting ( 24 )
tRFC Setting ( 71 )
Command Rate ( 1T )

Voltage Control
EVGA VDroop Control ( With VDroop )
CPU VCore ( 1.32500 )
CPU VTT Voltage ( +100 )
CPU PLL VCore ( 1.650 )
DIMM Voltage ( 1.500 )
DIMM DQ Vref ( +0mV )
QPI PLL VCore ( 1.100 )
IOH VCore ( 1.100 )
IOH/ICH I/O Voltage ( 1.050 )
ICH VCore ( Auto )
PWM Frequency ( 1067 KHz )

CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Disabled )
CxE Function ( Disabled )
Execute Disable Bit ( Disabled )
Virtualization Technology ( Disabled )
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( 6.400 GT/s )

I did prime95 overnite while i slept and had no errors. I stopped it when i woke up. My temps were average of 67-69c. But core 3,4 were averaging at 60-65c. Which i dont understand.

Any help to get this thing cooler would be great! Thanx
 

·
Registered
Joined
·
1,430 Posts
Well with any of the automatic settings it will set the voltages way to high. It is definately better to set the voltages manually. Try reading some of the o/cing guides in the cpu section and they will help you get started.
 

·
Registered
Joined
·
1,039 Posts
Quote:


Originally Posted by LiLChris
View Post

Alright to start it off, im a completely new to oc'ing a processor.

I started off by using the preset template from my evga board (oc for dummies) it was called or something lol.

It brings mt to 3.2ghz sadly i ran occt for 10mins and i got to 80c.

I have a h50 push/pull setup, in a haf 932.

My i7-930 batch #3001A125. If that makes a difference.

Any help on to getting it stable around 3.2ghz? Be4 i move on any higher.

completely new to oc'ing a processor>
http://www.overclock.net/intel-cpus/...7-920-4-a.html

your "preset template" appears to be overvolting, IMO.
If preset template & OC For Dummies refers to a software oc , then it probably is overvolting

80c is too high for that clock/h50/haf932
HT will also cause extra heat.

There is a few 930 cpu threads in intel cpu section to compare to yours.

You need to get it cooler before you move on any higher.

It could also be a number of other things causing those 80c temps.
(TIM improper,slow fan speed,high ambient....for example)

Before you change a switch in BIOS , learn what its purpose is.

Use coretemp , realtemp & everest for temps.

CPUZ & everest for voltages etc

A lot of reading before you overclock, prevents failure.
good luck
 

·
Registered
Joined
·
1,467 Posts
just to get it cleared up cuz im confused

are you trying to get 3200MHz or 4000Mhz
cuz you mentioned trying to get 3.2Ghz stable but then you post a template with your settings 21x191=4015 sooo which is it???
 

·
Premium Member
Joined
·
16,447 Posts
Discussion Starter · #8 ·
Quote:


Originally Posted by cyanmcleod
View Post

nice wok, too bad your temps are going to suck no matter what. damn this southeast heat :-/

Hehe, yea but my electricity is included so my air is blasted no matter what.
Plus Miami is bi-polar, it was hot as hell all day every1 at the beach and now its freezing outside.

Quote:


Originally Posted by bluebunny
View Post

just to get it cleared up cuz im confused

are you trying to get 3200MHz or 4000Mhz
cuz you mentioned trying to get 3.2Ghz stable but then you post a template with your settings 21x191=4015 sooo which is it???

Oh well reason why i took off my original post was cuz i passed 3.2ghz and got it stable on my own. Just need help getting 4ghz with lower temps.
 
1 - 8 of 8 Posts
Top