Overclock.net banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #1 ·
hehe yesterday evening i got my Q9450 on 3,75 ghz


I put

CPUVoltage on 1,38125
speedstep off and both speadstrum off
northbridge 1,53 volt

I tryed first with 1,86 volt on ram but i couldnt boot so i set it too auto and it booted lol

My question is i checked in bios and i saw that ram voltage was 2.12 volt LOL.Will i damage my ram because its rated 1,80-1,90 volt.I put the rest on auto like fsb volt is that good i should i change all manually?
 

·
FS19 Addict
Joined
·
5,392 Posts
You will be fine with that voltage on your RAM . The max most suggest to run 24/7 is in the 2.15-2.20v range. As far as absolute max that depends on modules and how cool the are running, I suggest for max keeping the under 2.25-2.30v, although it is said you can run 2.35-2.40 through some RAM if its for benches only. I wouldn't run more then 2.20v 24/7 personally as some RAM will tend to die faster at 2.20v like the Crucual Ballistix. Main thing is to keep them as cool as possible, if this is done your voltage is perfectly fine I think.

As far as voltages go I would suggest you set them manually some boards will overvolt certain things which can cause premature failure. Set them to the lowest option available and go from there.

BTW love the quote in your sig!
 

·
Premium Member
Joined
·
4,420 Posts
Could you post a link of the ram you have? Some ram is safe up to 2.4v, like Rick Arter said, but not many.
 

·
Premium Member
Joined
·
4,420 Posts
Not sure on the max that the IC can take, but when I had that kit, the max I put through them was 2.0v I think.
 

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #6 ·
Good i set it too 1.88 in the bios and thats 1.95 volt in real thats better then auto lol.On auto it was 2,35 volt when i was running 3,6 ghz
 

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #8 ·
Hehe true another question i cant get my cpu stable on 3,6 ghz with prime95.I get bsod in 1 hour is this because my ram isnt stable?(running 931 mhz and it is rated 800 mhz)
 

·
Registered
Joined
·
1,510 Posts
Quote:


Originally Posted by weebeast
View Post

Hehe true another question i cant get my cpu stable on 3,6 ghz with prime95.I get bsod in 1 hour is this because my ram isnt stable?(running 931 mhz and it is rated 800 mhz)

That's certainly a possibility. Try running your RAM at default speed/timings/voltage while you're still trying to find your max stable CPU overclock (i.e. during Prime95). Then, once you've found that, start playing with your RAM (if you want).
 

·
Registered
Joined
·
525 Posts
After insuring the RAMs are okay. I would manually set the timing to 5-5-5-15 and the rest on auto. And 1.9v in bios, as it is the spec for your RAMs.

I would recommend setting all the voltages manually, even if it is stock voltage as some board will over volt. In case you haven't done so, set LLC off for your Q9450, CPU GTL Reference=0.63x & NB GTL Reference=0.67x

You can find sample settings in the Rampage Formula thread:

http://www.overclock.net/intel-mothe...48-thread.html

CPU voltage seems high to me...
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top