Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
430 Posts
Discussion Starter #1
long story short
bought them was sending them back now stuck with em

having trubble getting theese 4 ram cards working together

ocz ati edition 1024x2 4-4-4-12
kingston hyperX 512x2 4-4-4-12

found out fast that the ocz was better then the hyperX
ocz @ 756mhz 4-3-4-8-2
hyperx @756 4-4-4-12-2

was sending the hyperX back but bla bla
so im stuck with em

so now im trying to get theese working together @756mhz been trying out some different timings even uber loose like 6-6-6-18-6(didnt even boot there)
@5-5-5-18-5 it boots but crashes when i try mem test (same with all other timings ive tested)

sat them down to 567mhz 4-3-4-8-2 and thy work

i'am going to install vista soonish, 3g ram would be nice but if i can live long and prosper with faster 2g i recon i doo that

any sugestions what i should doo?

just have my 2g ocz and throw theese hyperX in the garbage
or run them all together @567mhz
 

·
Registered
Joined
·
2,847 Posts
If PC6400 RAM is having trouble running at lower than stock MHz, there's something wrong :|

I have PC7200 HyperX ram and it's running fine @ 400MHz with stock volts and 4-4-4-12 timings.
 

·
Registered
Joined
·
430 Posts
Discussion Starter #3
non the rams by them self's are having trubble running

it's just running together thats not going right

(edit)
gonna try swapping slots on the mobo maby that can help me out
 

·
Registered
Joined
·
430 Posts
Discussion Starter #4
OK that was wierd
swapping the slotts worked just fine

now on to adjusting the timings

(dont know what made me try that but it worked so i'm one happy fella)
 
1 - 4 of 4 Posts
Top