Overclock.net banner

1 - 20 of 75 Posts

·
Registered
Joined
·
829 Posts
Discussion Starter · #1 ·
I know a lot of people are eager to update to Catalyst 13.1 (incremental update to 12.11b11, huge update to 12.10), so you guys may have missed this:

We have an official uninstaller!

No more ATIMan, manual removal, Driver Sweeper and the like. A first-party, supported cleaning utility.
smile.gif
 

·
Premium Member
Joined
·
9,327 Posts
Finally!
 

·
You Don't See Me.
Joined
·
887 Posts
SWEET!
 

·
I Love this Hobby!
Joined
·
7,829 Posts
Excellent news!
 

·
Registered
Joined
·
595 Posts
Oh man I already installed 13.1, if only you were half an hour earlier! This is excellent nonetheless. I'm gonna try it out anyway.
thumb.gif
 

·
Registered
Joined
·
1,775 Posts

·
GPU Enthusiast
Joined
·
2,568 Posts
Used this to clear my previous install of 13.1 to make sure it was a clean install. New installation of 13.1 and my games are crashing all of a sudden :/
 

·
Registered
Joined
·
829 Posts
Discussion Starter · #14 ·
Quote:
Originally Posted by Bluemustang View Post

This is nice thanks. But I'd just like to add a few things. Though i am no expert and dont know if these actually matter.

1: It left application profiles
2: It left 1 ATI piece in the registry (sorry forgot to see which when i was checking but it was according to this guide http://www.overclock.net/t/988215/how-to-properly-uninstall-ati-amd-software-drivers-for-graphics-cards

3: Is more of a question. I assume you would not use this on an amd system because of chipset and whatnot?
1. Application profiles are static XML files that do not need to be cleaned. Nothing gets written to them, so there's virtually zero chance of file corruption, either.

2. Can you indicate which piece? It may be irrelevant.

3. This won't touch chipset drivers.
 

·
AMD Gamer
Joined
·
612 Posts
applaudes

edit: removed ALL AMD drivers when running this utility.

no ccc error this after install going to 13.1 after uninstalling 12.11 beta 11
 

·
Registered
Joined
·
595 Posts
Uh I'm back after a 'refresh your pc' in Windows 8. Windows was acting really weird after i used the uninstaller, things weren't opening, file explorer hanging, start menu corrupted, and random windows errors popping up, it felt like I had a virus. I know it isn't the 13.1 driver cause it was fine before when I just simply uninstalled 12.10 the normal way and then installed 13.1, I even played a few games after that and everything was fine. I guess I should've followed the 'If it ain't broke don't fix it' cliche.
doh.gif
Now I have to install all my stuff again...
 

·
Registered
Joined
·
3,305 Posts
I just used it...

So one weird thing that I noticed... is that I always have to set my scaling to 0 for my display after installing drivers. This time, when I installed my drivers, it was full screen. So I thought that maybe they didn't uninstall correctly.

I go and check the scaling... and it's all grayed out and no options to change. Very strange that would happen after using the tool.

Other than that.... everything seems to work as normal.
 

·
Registered
Joined
·
829 Posts
Discussion Starter · #18 ·
I'm guinea pigging the uninstaller on my HTPC right now. Upgrading from 12.8 to 13.1 on a 6570!

//edit: Oh yes, we also fixed HDTV scaling constantly resetting, and will soon be fixing the "DisplayPort audio disconnected" thing. I think that's in 13.2.
 

·
Registered
Joined
·
829 Posts
Discussion Starter · #20 ·
My process also worked as Mac described. Didn't do anything but run the utility from the desktop and reboot when prompted. Installed 13.1 and rebooted again, and all is well.
 
1 - 20 of 75 Posts
Top