Overclock.net banner

681 - 700 of 728 Posts

·
Registered
Joined
·
90 Posts
Is dat Philippines ??
Call gskill taiwan. The sales dude will forward your info to the local reseller. Not retailer.
Make the order.
already ordered via ebay. newegg. will have a pal transport it to me. :)
 

·
Registered
Joined
·
3 Posts
Hi everyone. Long time lurker. I cant for the life of me get adaptive vcore to work on my Formula. I have a 10900KF. I am using sync all core and for now have 50 as my core ratio. I have set SVID Behavior to Best Case Scenario and set my ACDC LL to .001. The VID at under load is 1.26 and it doesnt matter if I set adaptive vcore 1.35 it still my vcore stays the same under load. I am using LLC4.

If anyone has experience with adaptive vcore your input would be greatly appreciated. Please let me know whatever information is needed from me to get this thing working! I am at my wits end!

Thanks,
 

·
Not New to Overclock.net
Joined
·
3,593 Posts
Hi everyone. Long time lurker. I cant for the life of me get adaptive vcore to work on my Formula. I have a 10900KF. I am using sync all core and for now have 50 as my core ratio. I have set SVID Behavior to Best Case Scenario and set my ACDC LL to .001. The VID at under load is 1.26 and it doesnt matter if I set adaptive vcore 1.35 it still my vcore stays the same under load. I am using LLC4.

If anyone has experience with adaptive vcore your input would be greatly appreciated. Please let me know whatever information is needed from me to get this thing working! I am at my wits end!

Thanks,
Dont use adaptive directly No point. Btw shamino wrote a sidenote about it. Rules etc that most ppl since day 1 adaptive vcore was introduced.. how ppl were getting it wrong btw...

https://rog.asus.com/forum/showthread.php?106375-MCE-explanations-and-others
 

·
Registered
Joined
·
3 Posts
After reading Shamino's post it seems crazy what you need to do for adaptive on a cou like the 10900k. I think for now I'll stick with manual vcore.

Sent from my SM-N975U using Tapatalk
 

·
Not New to Overclock.net
Joined
·
3,593 Posts
After reading Shamino's post it seems crazy what you need to do for adaptive on a cou like the 10900k. I think for now I'll stick with manual vcore.

Sent from my SM-N975U using Tapatalk
Use
per core usage
Loadline 6
V/f .. set your vid here
Cpu/cache auto
 

·
Not New to Overclock.net
Joined
·
3,593 Posts
@Esenel
after spending few weeks testing
098 is bad on hci/gsat
good in tm5

098 can run lower vdimm to pass tm5
it runs higher rtl

0606 hci and gsat and tm5 are consistent to each other
rtl is lower and better trained
vdimm is higher = to gskill binned.
example 4kc15
098 rtl 59,59,59,59,8,8,7,7 vdimm 1.45
tm5 pass.. hci fails. increasing to 1.5 tm5 fail hci fails at 90%

0606 rtl 58,58,59,59 7,7,7,7 vdimm 1.5
all pass.

odd is 4kc17 both are ok except
098 needs rtl 63,63,63,63 8,8,7,7
0606 rtl is 62,62,63,63 7,7,7,7

4kc17 bios 0606 settings used was fine since day one with day one release bios 04xx
 

·
Registered
Joined
·
536 Posts
Hi all of you!

A question...

"hw monitor info showed on Asus Armory Crate, in my case i have selected some infos to display, but this doesn't work, display only shows CPU-Temp all the time, and when i'm able to use the armory crate stuff to change it, it will stuck on the page, on a infinite loading, and off course it wount change anything, unless i reboot the system, is the board faulty? or just a software bug? .. just to know cause im about to buy another board to see if that still happens, any helps or tips will be very appreciated, thanks!
 

·
Facepalm
Joined
·
8,288 Posts
Bios 0707 is older than Bios 0098 test bios. That's why it doesn't have the TXP/PPD settings. 0707=July 21, 2020, 0098=August 3, 2020, but these dates are from the Extreme Bios.

But that probably doesn't apply to the Formula since I don't know if a test bios version (0088-0098) was available for Formula/Hero or not.
 

·
Registered
Joined
·
90 Posts
@Esenel
after spending few weeks testing
098 is bad on hci/gsat
good in tm5

098 can run lower vdimm to pass tm5
it runs higher rtl

0606 hci and gsat and tm5 are consistent to each other
rtl is lower and better trained
vdimm is higher = to gskill binned.
example 4kc15
098 rtl 59,59,59,59,8,8,7,7 vdimm 1.45
tm5 pass.. hci fails. increasing to 1.5 tm5 fail hci fails at 90%

0606 rtl 58,58,59,59 7,7,7,7 vdimm 1.5
all pass.

odd is 4kc17 both are ok except
098 needs rtl 63,63,63,63 8,8,7,7
0606 rtl is 62,62,63,63 7,7,7,7

4kc17 bios 0606 settings used was fine since day one with day one release bios 04xx
Hi,

I just got the board and the rams you recommended is on its way...

what bios would you recommend for the rams you recommended?
 

·
Facepalm
Joined
·
8,288 Posts
Hi,

I just got the board and the rams you recommended is on its way...

what bios would you recommend for the rams you recommended?
What board did you get?
The Extreme or the Apex?

What country are you in? Are you in the Philippines? I know the Apex is almost impossible to find anywhere right now.
 

·
Registered
Joined
·
360 Posts
Everyone So busy about ram stuff that none can answer just a simple question...
I did not even install the stuff for the OLED.
It shows standard.
And I guess most of the people here do so.

So that's why nobody is answering.


And yes.
RAM is much more interesting.
 

·
Registered
Joined
·
90 Posts
What board did you get?
The Extreme or the Apex?

What country are you in? Are you in the Philippines? I know the Apex is almost impossible to find anywhere right now.
Formula :) cause this is a formula thread :) I am going to be all out custom water cooling. I will try again cause last time i did a custom loop was 5 to 6 yrs ago. with the new parts I would guess it will be much easier to do now.
 

·
Registered
Joined
·
360 Posts
As I am to busy at the moment to test further I post my new 24/7 setting.

As the M12F reaches its limit for 4x8 at 4266 on bios 0606 i switched to 2x16.

Where I reached a wall for booting with 4 DIMMs already at 4400, I can boot with 2x16 up to 4600 without a hassle.

Training 2x16 over 4400 is a different issue....

Some findings @cstkl1:

bios 0606.
Overall best bios for 8GB B-Die.
2 & 4 DIMM.

16GB B-Die only bootable up to 4266.

Best bios for 16GB B-Die sticks is 0704.
2x16GB bootable up to 4600 16-18-18-36-340-2T.
I even had a Roundtrip Latency profile with it, but wasn't GSAT stable.

But a rocksolid 4300 16-17-17-37-340-2T setting. (GSAT 1h, HCI 400%, Prime Custom 1h)
It is a pitty that we cannot set tXP and PPD in the bios with this version.
 

Attachments

·
Not New to Overclock.net
Joined
·
3,593 Posts
As I am to busy at the moment to test further I post my new 24/7 setting.

As the M12F reaches its limit for 4x8 at 4266 on bios 0606 i switched to 2x16.

Where I reached a wall for booting with 4 DIMMs already at 4400, I can boot with 2x16 up to 4600 without a hassle.

Training 2x16 over 4400 is a different issue....

Some findings @cstkl1:

bios 0606.
Overall best bios for 8GB B-Die.
2 & 4 DIMM.

16GB B-Die only bootable up to 4266.

Best bios for 16GB B-Die sticks is 0704.
2x16GB bootable up to 4600 16-18-18-36-340-2T.
I even had a Roundtrip Latency profile with it, but wasn't GSAT stable.

But a rocksolid 4300 16-17-17-37-340-2T setting. (GSAT 1h, HCI 400%, Prime Custom 1h)
It is a pitty that we cannot set tXP and PPD in the bios with this version.
i am avoiding 07xx hence 098 also etc because of vrm algo it uses

so far only tested two bro 0606/098
hci stable 4400 on every latency c19/c18/c17/c16
@1.35/1.4/1.45/1.5 but c15 was only benchable at 1.55.

odd we are using diff third timings on DR..

4400 will message u now and tell u da bug.
its on affects fft112.

tcke 1 is also nuts on this ram. its stable on it.

max bootable i got was 4533 c18/c17/c16.
not happy that to lower the rtl i had to bump vccssa to 1.45. so something off.

ppd 0.. i think theres a problem when gaming
i use asus swift gsync monitor. so its da proper gsync. i feel theres some timing issue when i play vermintide 2 during quick switching of weapons while dancing with da hordes etc. first i thought it was my eye sight getting bad even though glasses power kindda low. felt blurry. which nvr had before.
on default had no issue.

this game is cpu intensive and any ram instability will end up a crash.

it uses a virus like eac at kernel level and hosted by your on comp with small packets being send to dev server with eac.

so not sure its affecting eac/gsync/game engine etc.

but something off with it or again maybe i am getting old.

sending ya ss for 4400c16 . with dat bug fix u should be super stable on dat.
 

·
Registered
Joined
·
90 Posts
tnx.. will use the recommended bios :)
 

·
Registered
Joined
·
5 Posts
Hi all of you!

A question...

"hw monitor info showed on Asus Armory Crate, in my case i have selected some infos to display, but this doesn't work, display only shows CPU-Temp all the time, and when i'm able to use the armory crate stuff to change it, it will stuck on the page, on a infinite loading, and off course it wount change anything, unless i reboot the system, is the board faulty? or just a software bug? .. just to know cause im about to buy another board to see if that still happens, any helps or tips will be very appreciated, thanks!



SAME here and now OLED screen is flickering after Lastest Bios UPDATE *** ASUS ? it was a expensive motherboard why they didnt fixed it yet ?
 

·
Registered
Joined
·
47 Posts
Best I've been able to do on my Formula. The kit is a 4000c17. Highest I could get it to boot after reseating the ram is the 4200c17 that you see in the SS. Running DRAM Voltage at 1.45. Anything past 4200 just fails into safe mode on bios and will not go into windows. That was better than my previous result that wouldn't let me into windows at anything other than XMP. I ram Kahru overnight and that is also shown in the SS. Hopefully 17k% is enough for staying stable during gaming and streaming because that's all I really do on this rig. Final specs of my rig are as follows.

XII Formula Bios 0098
10900k SP110
53x core/50x Cache
SVID Best Case
Offset Voltage + 60mv
Stable Load Voltage is 1.261 min in RB and other tests (hovers around 1.270-1.279 after my loop heats up and CPU gets around 80c)
RAM 4200c17 (timings in SS, note I haven't touched tertiary timings for tightening) 2x16GB

Pretty happy right now, for now I wait until the 3090 releases and I can get my hands on one of them and a waterblock and I'll have my 7 year computer.
 

Attachments

·
Registered
Joined
·
1,785 Posts

Anyone on this issue should I return my unopened Z490-i Strix is this a know issue I use the ram listed below.

 
681 - 700 of 728 Posts
Top