Overclock.net banner
5301 - 5320 of 5343 Posts

·
Premium Member
Rig in the signature
Joined
·
422 Posts
I've talked to Cstkl1 about this (on a Discord server we both are part of) and he confirmed that Vref gets retrained on every reboot and that he and another user had similar issues on Rocketlake due to this and that is the same way on Alderlake. Also since I've manually set ODTs, other RAM relevant voltages (Vdimm, VDDQ, VCCSA) and most timings and also did timing comparisons after reboot to see if anything changed there (compared with OCtool), there aren't any other factors I can think of that could be the culprit + what Cstkl said.
Allright. Please let me know how to set fix Vref on ADL, because I have similar y-cruncher instabilities as you have described.
 

·
Registered
Joined
·
393 Posts
I'd try 1503 tonight. So far newest BIOS (1403, 0070, 0090) doesn't work well for 1T. I believe they are improving 2T. People with retail Apex should aim for 1T stable for daily on 1304 bios.
6200 c32 1T has been working well for me now for quite a while on my Apex, worked well on 1304 and now 1403.
 

·
Premium Member
Rig in the signature
Joined
·
422 Posts
6200 c32 1T has been working well for me now for quite a while on my Apex, worked well on 1304 and now 1403.
Yes, 1403 works fine with my 6400 c28 1T too.

Still waiting on some feedback regarding 1503 potential improvements around 6800+ and 2T.
 

·
Premium Member
Joined
·
2,307 Posts
z690 Apex 2022

Gskill 6400

TLDR I cannot offer much feedback on CPU OC, for memory 1503 works well for me.

I have been running 1503 and using a new CPU. The memory 7000c32 OC that worked on 3 other 12900kf/ks with older bioses works fine and is stable but manual CPU oc has issues. So not sure if it is the CPU or the bios. Booting and benching 7400c32 GB3 works on 1503.

Using AI OC no issues with stability. Could be I just need to figure out this CPUs voltages so not saying it is the bios. This new CPU also requires less vdd than my 3 other CPU or certain memory timings and frequencies wont even boot.

Edit Leaving subtimings on auto 7400 maxes out trefi but other frequencies do not. Anyone else notice this?
 

Attachments

·
Premium Member
Joined
·
2,307 Posts
z690 Apex 2022

12900k Arctic 420 AIO

Gskill 6400

GB3 run @7400c32 CPU OC is using AI OC. Obviously this is not Karhu stable but I did play some CSGO.

All voltgaes auto except vdd/vddq 1.62v

 

Attachments

·
Premium Member
Joined
·
2,307 Posts
I notice on z690 Apex bios 1530 vddq tx cannot be set. Anyone else notice this? I use to set it to match vdd.

Been away from ddr5 so maybe I am missing something.

Edit went back to 1304 and I can manually set vvdd tx.

So for me manually setting vddq tx is not working on new bios 1503.
 

·
Premium Member
Joined
·
6 Posts
I notice on z690 Apex bios 1530 vddq tx cannot be set. Anyone else notice this? I use to set it to match vdd.

Been away from ddr5 so maybe I am missing something.

Edit went back to 1304 and I can manually set vvdd tx.

So for me manually setting vddq tx is not working on new bios 1503.
:oops: this is a bigtime observation, glad I haven't updated yet from 1403 thanks for posting (y)
 

·
Premium Member
Joined
·
6 Posts
  • Rep+
Reactions: bscool

·
Registered
Joined
·
2,777 Posts
It's not that I could not afford a Strix, but it would cost almost as much as the CPU I ordered. And then if I go to resell it, the average buyer doesn't know it's worth more, and I'll be almost giving it away like my current mobo.

If only the non k chips were clocked faster, I'd get a non k 12700 and good H670 or B660 board, and be fine.

I'll probably get the Asus TUF DDR4, too bad they barely go on sale tho.
 

·
Registered
Joined
·
111 Posts
bios 1503:

CB23 & games are running faster (than ever before) BUT i cant run my 1403 memory setting in 1503 tm5 stable.

This is my stable 1403 setup (tCKE was 4 now testing 6):
Computer Personal computer Font Screenshot Rectangle


Memory oc is not better with 1503 cant reach 6.800 Mhz stable (6.666Mhz is still max)

Still testing tCKE 6

options which i'am setting higher (if tCKE will not works):
tWR / tRDWR_dg / tRDWR_dd / tWRRD_sg / tWRRD_dg

Edit:
tCKE 4 was the problem here > tCKE 6 works now with TM5 (1usmus 20 cycle).
 

·
Registered
Joined
·
3 Posts
Hi guys,
I have a small question. I got an apex motherboard with gskill 6400 cl32 like a month ago and it worked without any issue until now. I could run any xmp profile i wanted without any crashing in the games, but now it crashes from time to time and I know it's due to the memory. What can be the cause of this sudden unstability? I didn't change anything and it just stopped being stable.
 

·
Registered
Joined
·
599 Posts
maybe memory timings getting trained in a different way.

try something: power off and disconnect power supply from the wall or use PSU switch, press Power on Button multiple times.

put power supply back, and see if it runs stable atfter the first Post/OS Boot.

and always remember: Z690 Apex is a diva. :LOL:
 

·
Registered
Joined
·
3 Posts
maybe memory timings getting trained in a different way.

try something: power off and disconnect power supply from the wall or use PSU switch, press Power on Button multiple times.

put power supply back, and see if it runs stable atfter the first Post/OS Boot.

and always remember: Z690 Apex is a diva. :LOL:
I was already doing the whole power off with the psu disconnected for like 30s. Now i'm trying to change various voltages etc and we'll see. Man I was happy that i didn't need to go down this rabbit hole to make it work until yesterday haha.
 

·
Registered
Joined
·
2,003 Posts
Hi guys,
I have a small question. I got an apex motherboard with gskill 6400 cl32 like a month ago and it worked without any issue until now. I could run any xmp profile i wanted without any crashing in the games, but now it crashes from time to time and I know it's due to the memory. What can be the cause of this sudden unstability? I didn't change anything and it just stopped being stable.
Run sfc /scannow in CMD to see whether or not any system files got corrupted. If so, then it's because of unstable RAM.
 

·
Registered
Joined
·
3 Posts
I ran sfc /scannow and it showed no errors. I cleared the cmos, applied the xmp 2 profile and increased the imc voltage from 1.1 to 1.2V and it passed the memtest. However I had one crash after playing warzone. I'll need to see how often will it crash with these settings.
 
5301 - 5320 of 5343 Posts
Top