Overclock.net banner

141 - 160 of 194 Posts

·
Registered
Joined
·
81 Posts
How much do you do in Single Core on CB15?
I did a run just now. Here it is, but I was playing Assasin's Creed Odyssey for a bit, so the system is warm. Got 183. I don't usually do single core. Is there any specific reason why you ask single for core?


[Edit] Also did a multi-core (normal ) run and got 1971. I always get 1972 with these (my 24/7) settings.
 

·
Registered
Joined
·
30 Posts
I did a run just now. Here it is, but I was playing Assasin's Creed Odyssey for a bit, so the system is warm. Got 183. I don't usually do single core. Is there any specific reason why you ask single for core?


[Edit] Also did a multi-core (normal ) run and got 1971. I always get 1972 with these (my 24/7) settings.

Do you notice a difference in game leaving the system in stock or manual? I think the 2700X Single Core does not change doing that. Is not the IPC important in the game?
 

·
Registered
Joined
·
81 Posts
Do you notice a difference in game leaving the system in stock or manual? I think the 2700X Single Core does not change doing that. Is not the IPC important in the game?
Explain what you mean by 'stock or manual'. I do not change my settings from what I currently have. When gaming I run at 4.35GHz all core solidly, between 55-60 degrees.

When playing Assassin's Creed Odyssey, I have the frame rate limited to 60fps (in the game settings by choice). Even if I run without PBO I can reach that easily, so in answer to your question, no, my CPU speed does not currently impact my gaming experience.
 

·
Registered
Joined
·
30 Posts
Explain what you mean by 'stock or manual'. I do not change my settings from what I currently have. When gaming I run at 4.35GHz all core solidly, between 55-60 degrees.

When playing Assassin's Creed Odyssey, I have the frame rate limited to 60fps (in the game settings by choice). Even if I run without PBO I can reach that easily, so in answer to your question, no, my CPU speed does not currently impact my gaming experience.
Manual with Voltage in Auto and Mobo decide how many nuclei will reach 4.35.
 

·
Registered
Joined
·
217 Posts
People could you help me? In the last UEFI (7B77v15) there are options to control all parameters of Precision Boost Overdrive (PBO) Scalar, PPT, TDC, EDC? Also If possible could you share a UEFI screenshot?
 

·
Registered
Joined
·
10 Posts
Hi @all!

I have a question about he VRef setting in bios:
As far as i know, Vref should be half of the dram voltage.

Do you guys set it half of what you set in the bios for dram voltage?

Background is, amd ryzen master always shows a voltage much lower than set.
For example:
vref set: 0,725 V / ryzen master reports 0.6V

Gesendet von meinem Moto Z (2) mit Tapatalk
 

·
Registered
Joined
·
10 Posts
People could you help me? In the last UEFI (7B77v15) there are options to control all parameters of Precision Boost Overdrive (PBO) Scalar, PPT, TDC, EDC? Also If possible could you share a UEFI screenshot?
Hi numlock66,

In the v15 bios, there is no scalar setting.
Only new is the setting tdp limit...

So for oc, the whole manual pbo settings are useless...

Gesendet von meinem Moto Z (2) mit Tapatalk
 

·
Registered
Joined
·
68 Posts
Using this board for quite some time now, with a Ryzen 7 2700X; pretty happy with it, except the memory compatibility issues. I do have currently installed a Trident Z RGB 32GB 3200 (4x8GB kit) on it and I could only get full stability while running at 2933MHz. If I get any higher, the two USBs driven by the CPU keep disconnecting randomly, which is very annoying. Tried to adjust the SoC voltage, used Ryzen Memory Calculator, used Memory Try It!, entered manual timings, same issue with the USBs (except at 2933).

Later, I have tried to replace the Trident Z RGB kit with a brand new DOMINATOR PLATINUM RGB from Corsair (C16, 1.35V, 3666MHz, 4x8GB); tried everything again, but even if I have got full stability in Memtest by using Ryzen Memory Calculator, the two USBs also keep disconnecting randomly, which is very, very annoying. On some other forums, people are experiencing USB disconnects even on the 1st generation Ryzen and they link it to memory instability.

Anyone else has had issues with the USB ports disconnecting? These are the two ones above the WiFi ports.

Thanks!
 

·
Registered
Joined
·
10 Posts
I have the kingston hyper x 3600 cl 17 32 GB kit (4x 8 gb)
They run at 3333 Mhz. If i use only two modules, i can hit 3600 mhz cl 16 and even 3733 mhz cl 16 (not fully stable).

With usb, i don't have issues (i use all usb ports).
Do you have these problems also with 2600 mhz?
Perhaps you can try to use only 16 gb ram.

I will sell two of the modules.

Edit: Have you changed bclk?
If i set something above 100 Mhz, i get problems with my HDDSs. A few of them won't show up in BIOS.
 

·
Registered
Joined
·
68 Posts
I have the kingston hyper x 3600 cl 17 32 GB kit (4x 8 gb)
They run at 3333 Mhz. If i use only two modules, i can hit 3600 mhz cl 16 and even 3733 mhz cl 16 (not fully stable).

With usb, i don't have issues (i use all usb ports).
Do you have these problems also with 2600 mhz?
Perhaps you can try to use only 16 gb ram.

I will sell two of the modules.

Edit: Have you changed bclk?
If i set something above 100 Mhz, i get problems with my HDDSs. A few of them won't show up in BIOS.
At 2666MHz the kit works fine....16GB RAM is no-go for me since I do need more RAM to do my projects. Also running the latest BIOS; tried both RAM kits on my Z370/9700K Intel system and all kits run fine at XMP, without the need of any extra adjustments.
 

·
Registered
Joined
·
30 Posts
At 2666MHz the kit works fine....16GB RAM is no-go for me since I do need more RAM to do my projects. Also running the latest BIOS; tried both RAM kits on my Z370/9700K Intel system and all kits run fine at XMP, without the need of any extra adjustments.

The most correct is to buy a set of 16gb each, in the site of the motherboard has some compatable models.

I bought the model F4-3600C16D-16GTZR and it works at 3600 CL 14 at 1.47v without problems.
 

·
Registered
Joined
·
1,309 Posts
Anyone else has had issues with the USB ports disconnecting? These are the two ones above the WiFi ports.

Thanks!
Not the same motherboard but I experienced issues on some of the USB ports on my gigabyte motherboard when I was trying to run above 3600Mhz memory OC (3666, 3733mhz, 3800mhz) It was mostly my Logitech gampad that would stop responding until I changed the port used.
I use a Ryzen 7 1700.
Though there were always something not optimal running those speeds on that mobo/cpu. So I changed the motherboard but this one is utter crap on RAM.
 

·
Premium Member
Joined
·
2,538 Posts
Discussion Starter #157
Using this board for quite some time now, with a Ryzen 7 2700X; pretty happy with it, except the memory compatibility issues. I do have currently installed a Trident Z RGB 32GB 3200 (4x8GB kit) on it and I could only get full stability while running at 2933MHz. If I get any higher, the two USBs driven by the CPU keep disconnecting randomly, which is very annoying. Tried to adjust the SoC voltage, used Ryzen Memory Calculator, used Memory Try It!, entered manual timings, same issue with the USBs (except at 2933).

Later, I have tried to replace the Trident Z RGB kit with a brand new DOMINATOR PLATINUM RGB from Corsair (C16, 1.35V, 3666MHz, 4x8GB); tried everything again, but even if I have got full stability in Memtest by using Ryzen Memory Calculator, the two USBs also keep disconnecting randomly, which is very, very annoying. On some other forums, people are experiencing USB disconnects even on the 1st generation Ryzen and they link it to memory instability.

Anyone else has had issues with the USB ports disconnecting? These are the two ones above the WiFi ports.

Thanks!
I hope you realize occupying all 4 dimm slots is a sure way to limit your memory throughput. It would have been better to get two 16GB dimms rather than four 8gb dimms. You defeated your self by the memory configuration you chose. I would say it is a self-inflicted wound. If you had bothered to read the multitude of data on memory compatibility on Zen + or Ryzen 2 motherboards you would have never bought the 4 dimms to get 32 MB.
 

·
Premium Member
Joined
·
2,538 Posts
Discussion Starter #158
Using this board for quite some time now, with a Ryzen 7 2700X; pretty happy with it, except the memory compatibility issues. I do have currently installed a Trident Z RGB 32GB 3200 (4x8GB kit) on it and I could only get full stability while running at 2933MHz. If I get any higher, the two USBs driven by the CPU keep disconnecting randomly, which is very annoying. Tried to adjust the SoC voltage, used Ryzen Memory Calculator, used Memory Try It!, entered manual timings, same issue with the USBs (except at 2933).

Later, I have tried to replace the Trident Z RGB kit with a brand new DOMINATOR PLATINUM RGB from Corsair (C16, 1.35V, 3666MHz, 4x8GB); tried everything again, but even if I have got full stability in Memtest by using Ryzen Memory Calculator, the two USBs also keep disconnecting randomly, which is very, very annoying. On some other forums, people are experiencing USB disconnects even on the 1st generation Ryzen and they link it to memory instability.

Anyone else has had issues with the USB ports disconnecting? These are the two ones above the WiFi ports.

Thanks!
The most correct is to buy a set of 16gb each, in the site of the motherboard has some compatable models.

I bought the model F4-3600C16D-16GTZR and it works at 3600 CL 14 at 1.47v without problems.
1.47 volts is excessive and will definitely degrade the life expectancy and performance of your memory over time.
 

·
Registered
Joined
·
675 Posts
New beta bios is out some MSI mobo you might have and risk at your own.

New AGESA code now Combo-AM4 0.0.7.2 for future new CPU.

Just flashed mine and pix below.
PBO works? on Asus boards it broke PBO and only Ryzen master can raise the power limits to make it work.
 

·
Registered
Joined
·
1,065 Posts
PBO works? on Asus boards it broke PBO and only Ryzen master can raise the power limits to make it work.
My PBO is borked on bios 7B77v18 newest on MSI site for this board. Worst part is I cannot downgrade the bios, even tried FLashback+ , msi support said I should
send in my board.
 
141 - 160 of 194 Posts
Top