Overclock.net banner
1 - 7 of 7 Posts

·
I took this profile pic
Joined
·
4,007 Posts
Discussion Starter · #1 ·
I have an Asus M5A97 LE R 2.0 motherboard

Yesterday I installed my new 7870 GPU

I did all of the proper driver removal and installs and then I decided that was a good time to overclock my CPU. I have never overclocked before.

I used AMD Overdrive to overclock my AMD 965 BE from 3.4 Ghz to 3.9 Ghz. The Bus speed is 200 and the multiplier is 19.5 and the voltage is 1.475

I ran Prime 95 for 7 hours and it all seemed fine.

I rebooted after the Prime 95 test and I downloaded a bunch of Steam games overnight. then this morning I defragged and shut down. I got home a few minutes ago and I tried to get sound and there was no sound and the volume control would not open. I restarted and then when I opened the volume control again a few things were unplugged like my speakers. It is also showing that 6 AMD High definition audio devices are unplugged. I have my GPU plugged into my PC and my TV but my TV is off. I unplugged and plugged back in my speakers and they worked fine. Then I used my case headphone jack and once I plugged in my headphones, everything froze and I had to hard reset. My speakers are working fine but I am not about to try plugging anything into the headphone jack on my case.

I think it may have something to do with the overclock.

My specs are
Asus M5A97 LE R2.0 motherboard
Gigabyte 7870 gpu factory overclocked to 1100 Mhz
AMD Phenom II x4 965 OC to 3.9 Ghz
128 GB SSD with OS
1 TB HDD for games
8 GB 1600 RAM

Can someone please help?
 

·
Registered
Joined
·
5,382 Posts
It's a longshot but try unplugging the battery and also clearing the cmos. Try the battery out for around 10-20 min. It'll reset all mobo settings, might work. When I have messed up oc's in the past and the pc would not boot this fixed it.
 

·
I took this profile pic
Joined
·
4,007 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by JTHMfreak View Post

It's a longshot but try unplugging the battery and also clearing the cmos. Try the battery out for around 10-20 min. It'll reset all mobo settings, might work. When I have messed up oc's in the past and the pc would not boot this fixed it.
The PC boots fine and is working fine now but I don't know if that event was foreshadowing a bigger disaster over time.
 

·
I took this profile pic
Joined
·
4,007 Posts
Discussion Starter · #4 ·
in fact I can plug in a bunch of hot swappable devices now like headphones and flash drives and the correct prompts are coming up. Everything works great but I am still worried and I have anxiety issues to start with so this is getting things pretty bad with me.

I have no idea what I am doing here, I just went with instructions that were posted on overclock.net because I don't really have any friends who know this sort of stuff so I rely on the internet.

Do you think I should still try this out? I have a lot of custom settings in the bios like boot orders, which SATA ports are ESATA, and ram speeds. My ram isn't overclocked but for some reason I had to change the settings because at first my motherboard thought the ram was 1066.
 

·
professional curmudgeon
Joined
·
10,573 Posts
you have a driver issue. now exactly what issue i cannot say but your motherboard is fine.

so take a deep breath, its ok.
thumb.gif
 

·
Registered
Joined
·
64 Posts
Quote:
Originally Posted by Thready View Post

in fact I can plug in a bunch of hot swappable devices now like headphones and flash drives and the correct prompts are coming up. Everything works great but I am still worried and I have anxiety issues to start with so this is getting things pretty bad with me.

I have no idea what I am doing here, I just went with instructions that were posted on overclock.net because I don't really have any friends who know this sort of stuff so I rely on the internet.

Do you think I should still try this out? I have a lot of custom settings in the bios like boot orders, which SATA ports are ESATA, and ram speeds. My ram isn't overclocked but for some reason I had to change the settings because at first my motherboard thought the ram was 1066.
It honestly just sounds like a driver issue. WHY ON EARTH did you remove the drivers to install new ones? This isnt windows 3.1.. NEW drivers will over-ride older ones, no need to delete them.
There is a fun little Windows program that finds the newest drivers available from MS, and if they arent, they are available from the product manufacturer. There is NEVER a reason to delete a known-good-working driver. If it was giving resource conflicts (how often does THAT happen any more?) and making the product unusable, then yes, delete the older driver and install a fresh one from the manu, but to just go around deleting drivers you are asking for trouble.

Since you admit you have no idea what you are doing (im not knocking that) it might be best to take baby steps before going off the 30' high-dive.

Overclocking your CPU will have no effect on driver issues, your mother board will also have no effect on driver issues. That is purely a software issue.

If you have anxiety issues, over clocking might not be the best hobby for you. I have an OCD with my system that I need to keep checking the temps, even though it is watercooled and about 2* above ambient, even though when it was on air it ran a good 15* hotter at idle I dont want it to reach those extremely safe temps for some reason.

BUT if you want to open her up speed wise, a BE CPU is the way to go. You just up the multiplier till you hit the speed you want and as long as it stays cool and stable, have at it. The only thing that is going to happen with that ASUS board (I have a similar ASUS) is that if you go too far it will boot into BIOS SAFE and force-override your settings to bring it back to the chips stock settings. Believe me I have hit that wall PLENTY. Just a little error after I notice the CPU info changed that says "OVER-CLOCK FAILED! RESTORING SAFE SETTINGS, ENTER SET UP OR PRESS ENTER TO CONTINUE" Boom, no harm done.
Quote:
Originally Posted by thetorrentme View Post

Yeah it sounds like it is only something that would get worse. RMA possible?
doh.gif
I hope you arent serious. If you are, I highly suggest you dont answer more questions..
 
1 - 7 of 7 Posts
Top