Overclock.net banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
4,054 Posts
Discussion Starter #1
Well I tried the latest Omega drivers for my x1600 xfire setup. However after they are installed and I do all the restarting and what not. Catalyst 6.9 will not open, I just get a hour glass and nothing? Do I need to use 6.8? I have been forced to use the Warcat drivers at this time. However I would like to see what the Omega's can do for me as they worked great with one card.<br />
<br />
pink
 

·
Administrator
Joined
·
64,282 Posts
To fix that quickly and easily i would make sure that you have .NET 1.1 or .NET 2 on your system from Windows Update. Once you have done that I would do the below :<br><br>
Installing Graphic card driver efficiently!!! When you Update your graphics cards drivers theres ways that you should go about it. Follow these simple steps below.<br><br>
1.Download and install ''Driver Cleaner'' Here:<br><a href="http://www.drivercleaner.net/professional.html" target="_blank">http://www.drivercleaner.net/professional.html</a><br>
2.Uninstall your Current Display drivers such as your ''ATI'' or ''Nvidia'' drivers.<br>
3.Now run ''Driver cleaner'' and depending on the Drivers you have you will have to select either ''ATI'' or ''Nvidia'' from the drop down menu. Only select the main title of the driver in the drop down such as just ''ATI'' or ''Nvidia''<br>
4.Once you have selected Your driver click on the ''Start'' button and this will now start the driver cleaning process. ( Do this twice to be sure )<br>
5.Now reboot your system and Download the latest Nvidia or ATI and go ahead and install them.<br><br>
Doing this avoids driver corruption and conflicts so you can now enjoy smooth gameplay.
 

·
Premium Member
Joined
·
4,054 Posts
Discussion Starter #3
I have already done all of that, I ended up getting the new warcats 6.9 until Omega releases a 6.9 catalyst version.<br />
<br />
pink
 

·
Premium Member
Joined
·
4,054 Posts
Discussion Starter #5
I did end up finding 6.7 however it did not reconize my card...<br><br>
pink
 

·
Banned
Joined
·
173 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Mr Pink57</strong></div>
<div style="font-style:italic;">I did end up finding 6.7 however it did not reconize my card...<br><br>
pink</div>
</td>
</tr></table></div>
linky
 

·
Premium Member
Joined
·
4,054 Posts
Discussion Starter #8
HA! Its long gone man. IT didnt reconize my x1600 so I dont think it will reconize your x1800.<br><br>
pink
 

·
Premium Member
Joined
·
4,054 Posts
Discussion Starter #9
Thanks to Enterprise I now see that the new Omega's based of the Cat 6.9's are available now. I will test them tonight.<br />
<br />
pink
 

·
Premium Member
Joined
·
4,054 Posts
Discussion Starter #10
Omega:<br />
<img src="http://img.photobucket.com/albums/v319/mrpink57/Forum/aquamarkomega.jpg" border="0" alt="" onload="NcodeImageResizer.createOn(this);" /><br />
<br />
Warcat:<br />
<img src="http://img.photobucket.com/albums/v319/mrpink57/Forum/xfireaqua.jpg" border="0" alt="" onload="NcodeImageResizer.createOn(this);" /><br />
<br />
Both installed and removed properly using DCP. Looks like the Omega's are winning so far.<br />
<br />
Also I tried to run both at highest resolution but it always defualted back. Also this of course was in CF mode.<br />
<br />
pink
 
1 - 10 of 10 Posts
Top