Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,771 Posts
Discussion Starter #1
I put my 9800GT in my HP Pavillion a1250n (from like 2005). And when I boot it up, all my monitor does is go from black (nothing) to backlight (like black except lighted) and it does that about 5 times. I enabled PCI-E in the BIOS, and I think it has enough power to handle it... its something like 350W. Im using 6-pin to Molex, and the card wont show anything on the monitor. Now its really hot (Like 80C+) I dont know what the problem is...
I think I bricked it

I didn't Volt Mod, overclock or anything

XFX 9800GT 600M 512MB DDR3 Dual-Dvi PCI-E

And Im using a DVI to VGA adapter.

EDIT: The Res. is 1280x1024
 

·
Registered
Joined
·
2,847 Posts
Quote:

Originally Posted by ZFedora View Post
I put my 9800GT in my HP Pavillion a1250n (from like 2005). And when I boot it up, all my monitor does is go from black (nothing) to backlight (like black except lighted) and it does that about 5 times. I enabled PCI-E in the BIOS, and I think it has enough power to handle it... its something like 350W. Im using 6-pin to Molex, and the card wont show anything on the monitor. Now its really hot (Like 80C+) I dont know what the problem is...
I think I bricked it

I didn't Volt Mod, overclock or anything

XFX 9800GT 600M 512MB DDR3 Dual-Dvi PCI-E

And Im using a DVI to VGA adapter.

EDIT: The Res. is 1280x1024
try it on another pc or if you got a spare use it on the current pc
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #4
Quote:

Originally Posted by supra_rz View Post
try it on another pc or if you got a spare use it on the current pc
I'd like to do that, but I had to RMA my processor for my main computer, sending it out tomorrow.

I just need a diagnosis so I can see what I can do about it, that would be helpful seeing I don't have a clue what happened
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #7
Quote:

Originally Posted by Segovax View Post
The thread title is excellent.
I actually dont think my PSU is enough for a 9800GT, AMD Athlon X2, 3 HDDs, and 2 CD/DVD Drives...

I tried installing the drivers, but it didnt recognize the card in the PCI-E Slot..
 
1 - 9 of 9 Posts
Top