Overclock.net banner

1 - 3 of 3 Posts

·
Network Architect
Joined
·
2,706 Posts
Discussion Starter #1
Hi,

I don't have a lot of time to research this issue as I am trying to get some critical classwork done. But recently I installed virtualbox along with its virtual network adapter. And several times a day my connection will go to local only, and the troubleshooter always complains a network protocol is missing from my computer and applies the fix. It keeps recurring, so the fix is not staying applied for some reason.
 

·
Premium Member
Joined
·
5,821 Posts
What operating system are you running? Virtualbox, VMWare, and Hyper-V have a habit of installing a virtual network adapter that can sometimes conflict with your real-world connectivity.
 

·
Network Architect
Joined
·
2,706 Posts
Discussion Starter #3
Quote:
Originally Posted by coachmark2 View Post

What operating system are you running? Virtualbox, VMWare, and Hyper-V have a habit of installing a virtual network adapter that can sometimes conflict with your real-world connectivity.
Windows 10 Home x64. Never have had my virtual adapter cause conflicts like this on any of my other computers. I know it is possible, I wonder if there is some sort of bug in VB that hasn't been patched yet. I do need this up and running correctly though as I am using CentOS in my InfoSec class and it isn't too useful without a connection. That and it also disrupts anything else I might be doing outside of the virtual environment even with the VM turned off.
 
1 - 3 of 3 Posts
Top