Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Hey dudes, I have this minor but really annoying problem with Opera. On my games PC it's fine, but on this laptop it's not.<br />
<br />
Basically when Opera is on screen, the laptops audio control buttons don't work, but they do when it's either not in memory, or when it's minimised. As you can imagine, this is really annoying for any webpages with audio/video content. Really annoying when I, for example, open a youtube link and it's blasting out while I fumble for the volume control in the systray. The system volume is still okay through windows, it's only the hard buttons on my little audio control panel that are disabled. The machine is a HP Pavillion zd8000 (if it matters) and I'm using Opera v9.02 on a fully updated XP Home.<br />
<br />
I've tried everything I can think of, but there isn't much information out there about this problem. Google certainly doesn't return much at all. I keep thinking I'm missing some option that I have to tick/untick. If I had to put a finger on when this started happening, I'd dsay it was probably around the time I tried I tried the (pretty cool) voice browsing feature.<br />
<br />
I got so annoyed with this problem that I made the switch to Firefox for a few weeks, but (for my own reasons) I decided I didn't like so have just come back to Opera and now I'm determined to find the cause of this. Any help muchly appreciated as always <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Registered
Joined
·
114 Posts
i would say try like, FireFox or something. Maybe its the browser on that Laptop or something. <br />
<br />
Re-Install Opera and install again try that also.<br />
<br />
Make sure you have the most up to date drivers for your sound car aswel.
 
1 - 2 of 2 Posts
Top