Overclock.net banner

1 - 20 of 41 Posts

·
Registered
Joined
·
459 Posts
Discussion Starter #1
So today I get my Opteron165+Ultra-D...I start OCing it..I hit around the 2.4GHz mark....using 9x268...If I go any higher, I get a BSOD...so If i try to up the voltage from stock...it just won't post at all...any reason this could be happening? Any advice? I know I should be getting a lot higher. I have CCBBE0616
 

·
Registered
Joined
·
459 Posts
Discussion Starter #4
I can RESET cmos completely...and just change my voltage from stock to 1.4..and it wont post at all......why is it doing that???

I'll post my bio settings in just a second.
 

·
Registered
Joined
·
481 Posts
http://www.dfi-street.com/forum/showthread.php?t=28049

This tells you about what you can do.
I don't know if you already know how to overclock but this will deifinitely help you overclock, it worked with mine =) same setup as yours.

Before you do anything, just make sure ur ram is in the orange slot (i think, i heard it was a little bit faster), and ur sata is in 3/4 (unless you are using IDE).

Just by the looks of it, i think it could be the ram divider problem.

Make sure you monitor the temperature as you go, i try to keep my temperature under 50 (60 on die).

Good luck overclocking!
 

·
Registered
Joined
·
459 Posts
Discussion Starter #7
Quote:

Originally Posted by Chaogod87 View Post
http://www.dfi-street.com/forum/showthread.php?t=28049

This tells you about what you can do.
I don't know if you already know how to overclock but this will deifinitely help you overclock, it worked with mine =) same setup as yours.

Before you do anything, just make sure ur ram is in the orange slot (i think, i heard it was a little bit faster), and ur sata is in 3/4 (unless you are using IDE).

Just by the looks of it, i think it could be the ram divider problem.

Make sure you monitor the temperature as you go, i try to keep my temperature under 50 (60 on die).

Good luck overclocking!
Thanks for the info. I have 2 ram sticks, should they both be in orange slots? or what? My ram divider is currently 1/2, just OCing so I know I wouldn't have to worry about my RAM failing. I'll check out the link now.
 

·
Registered
Joined
·
481 Posts
Quote:

Originally Posted by JeremyS View Post
Thanks for the info. I have 2 ram sticks, should they both be in orange slots? or what? My ram divider is currently 1/2, just OCing so I know I wouldn't have to worry about my RAM failing. I'll check out the link now.

Yes both in orange slots O_O i am kind of nooob at this so i am not 100% sure but, by placing two sticks of ram in orange slots gives the best result.. (i mean.. dual channel and things..)

Could the be HTT (should lower it to x3 becuz HTT hates to go over 1000)
 

·
Registered
Joined
·
459 Posts
Discussion Starter #10
ram divider 133[2/3]
2T

FSB: 285
x3.0 HTT
CPU Volt: 1.5v ( i got the volt to change from default )
RAM Volt: 2.7v

That's all I've changed.

So I'm now at ~2.55GHz. I know I can get higher.
 

·
Registered
Joined
·
481 Posts
Good, you got it going now, how are the temperature looking on dual prime? I have my voltage set at 1.325 and i am putting 290x9. What is your stepping? try to lower the voltage.. raise it only when it is not stable. Opteron usually overclocks really well at lower voltage until it hits it threshold. So you should try to find out what that threshold is for your processor.. Then it takes a lot of voltage to move up that little. I think it should go over 300x9 without any problem... (at lower volt, not sure) It depends on which kind of ram chips you have but u can raise the DRAM voltage a little higher (2.9 for me) to get higher ram speed. *check ur ram type though!*

So ya, i am online all the time on aim so you can just im me


I am still learning too, so maybe we can help each other out!
 

·
Registered
Joined
·
459 Posts
Discussion Starter #13
Quote:

Originally Posted by Chaogod87 View Post
Good, you got it going now, how are the temperature looking on dual prime? I have my voltage set at 1.325 and i am putting 290x9. What is your stepping? try to lower the voltage.. raise it only when it is not stable. Opteron usually overclocks really well at lower voltage until it hits it threshold. So you should try to find out what that threshold is for your processor.. Then it takes a lot of voltage to move up that little. I think it should go over 300x9 without any problem... (at lower volt, not sure) It depends on which kind of ram chips you have but u can raise the DRAM voltage a little higher (2.9 for me) to get higher ram speed. *check ur ram type though!*

So ya, i am online all the time on aim so you can just im me


I am still learning too, so maybe we can help each other out!
Prime...40-42C...On CPU-Z it says 1.392 volts, but I set it to 1.5V in bios? My stepping is CCBBE0616

Quote:

Originally Posted by ENTERPRISE1701 View Post
This is odd you should be getting a better Overclock...Are you running a divider at all ?

Also do make sure you are running on the latest BIOS.

I am running the latest BIOS, and I'm running 2/3 ram divider.

This is my CPU-Z right now -

http://valid.x86-secret.com/show_oc?id=134463
 

·
Registered
Joined
·
2,682 Posts
Yo man, I didn't read the whole thread, but when you get that high of an FSB, you need to up the LDT Voltage and the Chipset Voltages....
 

·
Registered
Joined
·
481 Posts
I definitely have problems with my cooling system.. With a very low ambient.. ( i even moved my computer right next to my window to get the cool breeze) at 50~55F, and 1.325 Vcore, i still get about 45~47.. just folding! Probably it would reach about 50C if i dual prime for a while. UGH, i need to remount everything.. and get some sandpaper and lap the CPU.

Try higher clock! lower Vcore! and max out ram! tighten timing! Long Long way to go buddy


I am off to bed gnite
 

·
Registered
Joined
·
2,479 Posts
lower those CPU volts, The Opty DC really dont get along well with higher volts on air cooling (from personal experience). Especially with that OC, lower the CPU volts to 1.4.
 

·
Registered
Joined
·
459 Posts
Discussion Starter #17
My ultimate goal is to get my 165 running around ~2.8GHz...Then I'd be happy..So i have about 250MHz to go.
Anyone have any ideas on the voltage settings I should use and such?

And another question..Whats up with this?

 

·
Registered
Joined
·
459 Posts
Discussion Starter #18
My current ram timings are 2.5-3-2-6

Should I change them to 3-3-2-6? or any suggestions?
 

·
Registered
Joined
·
2,652 Posts
I had some of the same issues and followed the advice of lower voltage of the vcore. I didn't have to up it till running at 2.8+ and then only to 1.375. And that kingston ram likes to be at 2.8 v if it's value ram then ya gonna have to loosen the timings up to like 3-3-3-9 2t..
 

·
Registered
Joined
·
424 Posts
Does anyone else have the same ultra ram as me?? I've never heard ANY commments about this ram...I'm only asking since my 165 gets here next week and cooling is now no issue.... ram and board are what I think is gonna limit me in my pursuit for 3ghz and also depending on if I get a similar awesome stepping dotcom got


Thanks for the help


Shaggyt
 
1 - 20 of 41 Posts
Top