Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
513 Posts
Discussion Starter #1
I know how to run 2 instances or prime 95. The problem is, I cannot run both cores using the 'blend' option. When I use it, nothing happens (cores @ normal usage 5-10%)and my comp. just slows down totally. Right click would take several seconds to respond..Everything just lags.. BUT if I use the extreme heat/power consumption test, both cores seem to work and the CPU usage is @ 100%<br />
<br />
I currently have the opty 165 CCBBE @ 9X260 3xHTT and mem diviver @ 333mhz. Temp is 31-32c idle and load @ 47c. I ran prime for one hour and everything just froze..<br />
<br />
DL'd the MS dual core patch..and it's not helping. Gonna try prime 95 using blend with stock speed and see...<br />
<br />
Any help would be nice...
 

·
Registered
Joined
·
513 Posts
Discussion Starter #2
forgot to mention, i did memtest for 2+ hrs and no errors. I am using 1 G Geil ultra 2-2-3-6 @ 2.6V
 

·
Premium Member
Joined
·
8,095 Posts
download sp2004. Install it in 2 directories...<br />
<br />
Run both. Set one to "core 0"<br />
set one to "core 1"<br />
<br />
Set it to large fft. (both)<br />
<br />
Then press start on both.<br />
<br />
There's also a program to "dual prime"...but I forget what it's called.
 

·
Registered
Joined
·
1,737 Posts
Just download Orthos, it's almost exactly the same as sp2004 except you can dual prime and it has stresscpu built in
 

·
Registered
Joined
·
513 Posts
Discussion Starter #5
stock speed does not help either.. it must be prime95.. Tested all my games and no stutters.. <br />
<br />
thanks guys for the apps.. I'll look into those.
 
1 - 5 of 5 Posts
Top