Overclock.net banner

1 - 20 of 27 Posts

·
Registered
Joined
·
767 Posts
most probably a HDD error.

since u can boot from cd but not without it.

when u reinstall your win7 64bit.

do u completely format your HDD or just the c drive?

if you are only formating your c drive,i suggest you format the whold hdd,keep this option as the last resort.
 

·
Registered
Joined
·
649 Posts
rig specs...

did you HAVE to reinstall; ie was there some sort of error to begin with?
test your HDD with a program like SeaTools or Lifeguard.
 

·
Registered
Joined
·
767 Posts
delete partitions during the win7 setup,when it asks where u want to install win 7.

then recreate partitions.
 

·
Registered
Joined
·
2,189 Posts
Dude, no need to bump your posts every hour. Once per day if no one replies is fine.

You can try creating a Windows 7 USB installer. I can't even remember the last time I used a DVD to install Windows.
If that doesn't work, try using a Linux live disk and GParted to set up the partitions.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #19 ·
Quote:
Originally Posted by kz26 View Post

Dude, no need to bump your posts every hour. Once per day if no one replies is fine.
You can try creating a Windows 7 USB installer. I can't even remember the last time I used a DVD to install Windows.
If that doesn't work, try using a Linux live disk and GParted to set up the partitions.
i know im sorry. im just fed up because its the only computer that seems to be from this centuary, unlike this ancient beast that (some how) my mum copes with. so im trying to install it AGAIN.

update mid post: its installing but the question is: will it work once its installed????? it now has a tick next to installed, but doing nothing else. the next one is expansion.

next update: its expanding.slow but sure.
 
1 - 20 of 27 Posts
Top