Overclock.net banner
1 - 5 of 5 Posts

· Premium Member
Joined
·
4,702 Posts
well i have ALMOST the same processor, 100mhz less.
Try upping the FSB in increments of 1mhz until you've reached the max FSB, or whatever speed you would like. Right now I'm running at 133.4 x 4 = 533.6mhz, with a speed of 3200mhz, compared to 100 x 4 = 400mhz
 

· Premium Member
Joined
·
4,702 Posts
ya, i tried that same thing right off the bat too, but i had to do a couple of burn ins at lower speeds to get to 133, the highest i can get after doing 4 prime 95 tests to get it going as fast as possible is 139fsb, and its somewhat unstable then... and the reason theres no sig, there, well i think its just that your sig is only posted at your first post on everypage
 

· Premium Member
Joined
·
4,702 Posts
the highest im getting now is like 40c max, and like 17-22c idle, so just give it a try, see how it turns out, but you should tryin upping the voltages in increments too, you dont want to put it on 1.6 and then find out your getting 70c idle temps lol
 

· Premium Member
Joined
·
4,702 Posts
whats the highest Vcore your motherboard supports? Unfortunatly, mine only goes up to 1.6

You absolutly wont have to worry about heat! I have it at 1.6v and 3200mhz, and I caught it at 16C idle today! WOW! Just check once in a while to see how its doing, if you feel uncomfortable with the temps, just lower the vcore a little bit.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top