Overclock.net banner
1 - 4 of 4 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter · #1 ·
Hi
I hav got a nice overclock on my k8n neo 2 platinum with my amd 64 3200
processor. Its runnin @ 2.5ghz with a 3.3 % increase in vcore Cpu is rock stable reaches 47c-48c on prime 95 runnin for 6hrs. This is how i done it

htt multi 4x
fsb 250
timings 2.5 3.3.8
vdimm 2.8
bios version 1.9
the problem im having is my sata drives r not happy for some reason. i think the sata controllers r reading curruted data.
when just my ide hd is connected its fine. When i put the cpu to its normal speed its fine

Any ideas guys?
 

·
Registered
Joined
·
604 Posts
Have you checked with MSI to see if they have new drivers for your motherboard/chipset? Use the MSI Live Monitor tool to check. It'll be on your drivers cd if you don't already have it installed.
 

·
Registered
Joined
·
365 Posts
I'm not sure how it works with your mobo, but I know that of the four SATA connectors on a mobo, the drive has to be connected to 3 or 4, which are locked just like the PCI/AGP/PCI-e frequencies.

If the connector you used isn't locked, then your FSB will be limited to around 220-230Mhz.

EDIT: Try hooking your SATA drive to one of the orange connectors by the CPU. Those are 3 and 4 of the NF3 chipsets SATA controller, and should be locked.
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #4 ·
Thanks for the reply guys its definately not a driver issue.It seems to be a bios or overclock issue. I have 4 sata drives only 1 out of the four work when overclocked which is sata3
 
1 - 4 of 4 Posts
Top