Overclock.net banner

3721 - 3740 of 3753 Posts

·
Registered
Joined
·
2,757 Posts
  • Rep+
Reactions: sabishiihito

·
OCCT Stable OCD
Joined
·
2,260 Posts
I think I'm going to give up at this point. I shan't be blessed with a 100 SP chip.

V102F106 from Micro Center

View attachment 2479679
I've got a 85 SP 1090k chip, so you're doing better than me.

What's the best overclock for these, Sync all Cores or By Core Usage.

I'm currently using By Core Usage
Turbo Ratio Limit 0: 53
Turbo Ratio Cores 0: 3
Turbo Ratio Limit 1: 52
Turbo Ratio Cores 1: 6
Turbo Ratio Limit 2: 51
Turbo Ratio Cores 2: 10

With 1.37v, LLC 3.

It's stable (OCCT Everything but Small FFT AVX 2, Realbench 2.56 and 2.44, Cinebench 15/23)
I could only get a 5.1Ghz all core overclock with the same voltage.
This is on a Maximus XII Hero.

My ram XMP II set the VCCSA to 1.4v, dropped it down to 1.3v, VCCIO was 1.3v.
I am using 4x 8GB GSkill Ripjaws V 3600Mhz (CL16-19-19-39).

Had them in the previous 5900x machine that the CPU died 2 weeks of having it (WHEA and Hard Reboots), went back to a 10900k, never had a Intel CPU die on me EVER.
 

·
Registered
Joined
·
2,757 Posts

·
Registered
Joined
·
66 Posts
A question colleagues. I have the processor with a manual voltage of 1.365, but in HWinfo it shows me a very high voltage when idle. The processor is locked at 5.1 and the ring at 4.8 LLC 6. Why is this happening?

The motherboard is a Rog Strix Z490-E Gaming with a 10900K SP69.
2021-02-21_13h35_41.png
 

·
Registered
Joined
·
3,441 Posts
A question colleagues. I have the processor with a manual voltage of 1.365, but in HWinfo it shows me a very high voltage when idle. The processor is locked at 5.1 and the ring at 4.8 LLC 6. Why is this happening?

The motherboard is a Rog Strix Z490-E Gaming with a 10900K SP69.
View attachment 2479761
1.403 idle and 1.376v lowest. Nothing weird considering AVX vs non-AVX and LLC6. I see nothing weird. Is this board reading VCC or Socket Sense?
 

·
Registered
Joined
·
66 Posts
1.403 idle and 1.376v lowest. Nothing weird considering AVX vs non-AVX and LLC6. I see nothing weird. Is this board reading VCC or Socket Sense?
Well, I don't know specifically, the voltage I reported to you was taken from the Vcore. And I also don't understand how I have peaks of 97° having a custom liquid cooling, with EK block and 240 × 60 radiator. thanks.
 

·
Registered
Joined
·
289 Posts
So how can I solve these peaks? I'll have to try, but if I change the voltage too much, at full load it is not stable and cache errors appear. Thank you.
You can try LLC5. I believe LLC6 is what most people use on Z490, but I don't own an ASUS board this round.

What voltage do you have set in BIOS, and double check you're on LLC6. What were you using to stress-test?
 

·
Registered
Joined
·
66 Posts
You can try LLC5. I believe LLC6 is what most people use on Z490, but I don't own an ASUS board this round.

What voltage do you have set in BIOS, and double check you're on LLC6. What were you using to stress-test?
Yes, maybe it's just a case of trying again. I've done a stress test of the Prime95 with L1, L2 and L3 cache, which is a lot. Then I've also been testing 10 minutes of CinebenchR23. Let's see if this afternoon I can modify the voltage again. thanks.
 

·
Registered
Joined
·
6 Posts
Hi all,

My current settings:

Overclocked 10900k by core usage
53
4
52
6
51
10

Avx 0
Adaptive voltage 1.375V with offset bringing it down to 1.290V
Stable throughout no issues so far
XMPII 3000MHZ
LLC 3
Max vcore during cinebench run 1.146V

Worth pushing more?

P.s ignore cinebench score, I wasn't really going for the highest score was just testing stability etc.
2479888
2479889
2479890
 

·
Registered
Joined
·
6 Posts
Well After some tweaks I figured I can't push anymore unless I delid.

5.5GHZ on 6 Cores

5.3 on 7 Cores

5.1 on 10 cores

Avx -1

Cache clock 46min 47 max
2480231
2480232
2480233
2480234
 

·
Registered
Joined
·
947 Posts
Some OCing with my new CPU,MB and RAM
10900K direct die cooling
MB Maximus XII Apex
Vengeance Pro 2x8 3200

OC settings
52
XMP I
MCE enabled
Sync All Cores
Cache ring min/max 48
LLC 7
BCLK AAV enabled
CPU Core/Cache Voltage MM
CPU CVO 1.375

Ill do some longer stress testing. But ave temp after 1 hr mid 60s.
Screenshot (8).png
Screenshot (9).png
Screenshot (10).png
 

·
Registered
Joined
·
6 Posts

·
Registered
Joined
·
947 Posts
What is your SP?
My SP is 75 pretty much average i would think

I don't think ill run it at 5.2 24/7. After some more testing ill drop it back to 5.1, I'll play around with some per core OCing.
 

·
Registered
Joined
·
6 Posts
My SP is 75 pretty much average i would think

I don't think ill run it at 5.2 24/7. After some more testing ill drop it back to 5.1, I'll play around with some per core OCing.
Yeah mine is 63 :(. found 5.1GHZ to be the sweet spot on all 10.
 
3721 - 3740 of 3753 Posts
Top