Overclock.net banner

2781 - 2800 of 2949 Posts

·
Registered
Joined
·
20 Posts
Hi, all.. Looking for some guidance. I have an i7-11700K in a Gigabyte Z490 Vision D, using the latest F20 bios (which uses 0x34 microcode).

In HWInfo, my core temps briefly drop down to 0c. So something is off with the sensors. I sent the debug log to Martin at HWInfo and he confirmed that the software is reading what the CPU is reporting correctly. I used Core Temp 1.17.1 as well, I experience the same issue.

I'm not sure if it's a microcode issue, the processor itself or, unlikely, the board. The board with an i7-10700K OC to 5.0ghz had been stable for many months. Since I've put this RKL chip in, I'm having one hell of a time overclocking it, even adding +1 across all cores. I've got about 15 days remaining to return it back to Best Buy.

Is anyone else experiencing 0c core temps, if so, I'd chalk it up to a future BIOS fix?
I get the same bug sometimes in hwinfo64. My machine is completely stable however, so I don't think it's a big deal at all.

I haven't witnessed any effect on performance.
 

·
Registered
Joined
·
20 Posts
t his test was interesting in showing that you probably should just stick with Gear 1 at this point in time.
VCCIO OC memory ran at 1.20V for B-die 3866, and 1.35V on 5333
VCCSA was at 1.45V for B-die 3866, and 1.25V for 5333
B-die ran at 1.60V
DJR ran at 1.75V
Are those b-die voltage settings, and IMC voltage settings something you would consider "safe" for 24/7 operation? I'm very impressed with your tuning ability Arni90. I have almost no clue with this stuff, but I am learning slowly but surely.
 

·
Registered
Joined
·
200 Posts
In HWInfo, my core temps briefly drop down to 0c. So something is off with the sensors. I sent the debug log to Martin at HWInfo and he confirmed that the software is reading what the CPU is reporting correctly. I used Core Temp 1.17.1 as well, I experience the same issue.
...
Is anyone else experiencing 0c core temps, if so, I'd chalk it up to a future BIOS fix?
I get the same bug sometimes in hwinfo64. My machine is completely stable however, so I don't think it's a big deal at all.

I haven't witnessed any effect on performance.
I've seen this bug if you have multiple pieces of software monitoring the same thing. e.g. Afterburner, HWiNFO64, fan control software etc trying to monitor CPU temp at the same time. I think funny readings can be given if two pieces of software try to make the reading at the same time. Fixed by disabling monitoring of said value so that it is only being monitored in one piece of software.
 

·
Registered
Joined
·
1,668 Posts
Are those b-die voltage settings, and IMC voltage settings something you would consider "safe" for 24/7 operation? I'm very impressed with your tuning ability Arni90. I have almost no clue with this stuff, but I am learning slowly but surely.
The B-die settings shouldn't be a problem, but I wouldn't run my DJR kit at 1.75V 24/7, as it gets quite hot.

Going back a tick to 3733 MHz for B-die, or 5066 MHz for DJR should alleviate the most extreme voltage requirements.
 

·
Registered
Joined
·
23 Posts

·
Registered
11900K - M12F - Strix 3090oc
Joined
·
124 Posts
  • Rep+
Reactions: IronAge

·
Registered
11900K - M12F - Strix 3090oc
Joined
·
124 Posts

·
Registered
11900K - M12F - Strix 3090oc
Joined
·
124 Posts
1.45 SA seems a little high for daily driving, no?
People will always say current kills the chips, not voltage if there is enough cooling it's normally okay as most people won't be running strenuous loads 24x7...

However, it also depends what your appetite for risk is with that too, I myself have found it hard to push past the 1.35v sa point but if the extra performance is of value and noticeable to you to push the ram further then it might be worth it.
 

·
Registered
11900K - M12F - Strix 3090oc
Joined
·
124 Posts
your cpu fan would provide the DIMMs with some airflow heh... all that ram power for only a gtx980? :O


Gosh I got 3600 c14 royals... haven't dared to venture that far in the voltages heh...
 

·
Registered
11900K - M12F - Strix 3090oc
Joined
·
124 Posts

·
Premium Member
Joined
·
237 Posts
Think its possible to get the latency down on this? Booted and testing 50ns latency at 4400. Any tips on settings to try?
I couldn't boot with the settings he posted I have to use higher voltages but with similar timings I am in the 46ns range with cache @46.
 
2781 - 2800 of 2949 Posts
Top