Overclock.net banner
1 - 18 of 18 Posts

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #1 ·
HI

i was wondering what im doing wrong here,

i tried to overclock it with amd gpu clock tool but i cant get higher than 5200 memory and clock 1200

voltage is also 1200 max.

i overclocked it at 1150 clock and 5000 memory in furmark it is going well no artifacts at all but when i tried pc mark 7 it crached

strange, some one who knows more about this stuff?

maybe it is the catalist that holds me back?
 

·
What should be here ?
Joined
·
6,081 Posts
What brand card do you have. With most cards, Sapphire Trixx seems to work great. Also, what are your other system specs ??
 

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #3 ·
hi,

i have Asus Radeon HD7770 DC V2,1GB

CPU AMD FX 6200 at 4,6 ghz

8 GB corsair vengeance 1600 kit

seasonic x850 watt

ocz agility 3 120 gb

greets
 

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #4 ·
i can overclock it but the voltages seem to be locked i only adjust the vcore to 1225

also the gpu tweak is useless because when i open it it seems to have problems it gets disformed when i start it up.

ferry weird things, i called the company where i got it and thay said that each card is limited out of factorie so my card can never overclock because of the bios and it can only read and not write with the newer cards.

i tried msi afterburner and it works well but i ant adjust the voltage at all cant move the slither at all.

i did the things in the settings menu but no luck at all.

i tried to overklock it at 1100cpu and 1250 memory and my screen dous weird things its like the card does not get enough power

but i cant imagine that my Seasonic X850 cant power that card it can easely do 2 of those cards.

my processor is AMD FX 6200 and it runs at 4.6 ghz but could that be the problem?

anyone tips or any idea whats going on?
 

·
Registered
Joined
·
8 Posts
I got the same problem. cant get any decent overclock at all. got two Asus hd7770 in crossfire. GPU Tweak is a joke never worked for me either. Asus discontinued the card, im sure theyve had alot of bad feedback.
 

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #6 ·
Quote:
Originally Posted by mcugga View Post

I got the same problem. cant get any decent overclock at all. got two Asus hd7770 in crossfire. GPU Tweak is a joke never worked for me either. Asus discontinued the card, im sure theyve had alot of bad feedback.
u crossfired the cards? how is the performance on those?

i read once it is pretty awesome.
 

·
Registered
Joined
·
8 Posts
actually talked to this guy at best buy the other day (random). he runs 2 670 ti's in sli and said nothing gives him any hickups. overclocking is a breeze. i might venture that way its just expensive
 

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #9 ·

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #10 ·

·
Registered
Joined
·
8 Posts
Asus Crosshair V formula.... ive had driver issues with the Asus hd7770 (finally fixed i think with the new catylist 13.x beta). That video is the reason i bought my second card. lol.

could be that my mb only supports pcie 2.0 (dunno)
 

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #12 ·
Quote:
Originally Posted by mcugga View Post

Asus Crosshair V formula.... ive had driver issues with the Asus hd7770 (finally fixed i think with the new catylist 13.x beta). That video is the reason i bought my second card. lol.

could be that my mb only supports pcie 2.0 (dunno)
thats a nice board u got there mate!

i like the audio chip in it.

u running stock cpu maybe it wil be better if u clock it higher like 4.6 or 4.8

im running 1 card with fx 6200 at 4.6 ghz and getting a score of 4178 i dont know if thats very good but i think its a nice score for my setup
smile.gif


what power supply do u have? thats greatly important for a stable and fast setup

maybe when u upgrade to 1866 memory u will get higher scores but i dont notice any difference in performance in real live.
 

·
Registered
Joined
·
8 Posts
i have a corsair tx750m psu. the crosshair board is very cool. I purchased it planning on doing some overclocking but after i started doing some ive got nothing but glitches... still got a lot to learn in overclocking. why i joined this forum
 

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #14 ·
Quote:
Originally Posted by mcugga View Post

i have a corsair tx750m psu. the crosshair board is very cool. I purchased it planning on doing some overclocking but after i started doing some ive got nothing but glitches... still got a lot to learn in overclocking. why i joined this forum
oke well that is a good set up u got there so it should overclock very good.

i do it in bios btw its verry easy but it depends on the cpu because every cpu is different from each other.

u must look the sweet spot and that fairies from each board and cpu.

what u can do is read a lot about ur processor and try things like i did bevore u will get the results u want if u do some research

i personally dont know about that cpu and what it can handle so my advise is read a lot what and how other people do then u are always good

about the card i can be simpel buy a better card or crossfire it if u want better performance because of overclocking u wont get any good results and the only thing u got is instability and dont get much more FPS. i did contact people who knows all about this stuff and they dont recommand those things because it causes more problems than it solves.

overclocking the cpu can get u a very good performance boost and thats it.
 

·
Registered
Joined
·
8 Posts
thanks for the info... I used to run 6800 score on 3dmark now im runnin 5800.... clicked on a link that 3dmark suggested and it says my drivers might be the issue. AMD's website is almost impossible to find older drivers they always want you to run new beta (which i have) or the latest one they think is stable. i dunno if understand crossfire... main card runs at 100% 2nd card runs here and there at 25 to 30%.....ive been told the 2nd card is really used only for memory.... i know when i first got them i ran a benchmark reccomended by ASUS that ran them both at 100%.. again older driver that i cant find...

right now my brain is spinning with all this research that ive been doing... im goin to the bar!

im about to sell both ASUS hd7770s, the ASUS CHVF mb, and 8gb 1600 corsair memory....
mad.gif
 

·
Registered
Joined
·
8 Posts
took apart both of my ASUS HD7770 to see what thermal paste looked like... Cleaned both and reapplied new paste (arctic silver 5)..... what a mess... dont know why but all my games run better on a single video card.....

why have 2 heatpipes when only one is used? looks like a load of crap.... hope someone can explain this to me?
 

·
Overclocker
Joined
·
7,062 Posts
Discussion Starter · #17 ·
hmm strange mate, maybe u should overclock ur cpu or maybe its a driver question ur power supply can handle those cards so thats not it

and weird that one one heat pipe is used, but maybe they work together they are connected u know

i noticed something weird too i opened GPU-Z and it says that my cards cpu is at 1070 instead of the 1020 they claim

i dont complain and my card works great to be honest i can play all games at max settings on 720p

here i send u some links to improve some things maybe it helps

http://rog.asus.com/81732012/crosshair-v-motherboards/crosshair-v-formula-amd-fx-8150-cpu-overclocking-guide/

http://www.ocztechnologyforum.com/forum/showthread.php?63273-*-Windows-7-Ultimate-Tweaks-amp-Utilities-*

hopes this help u
 
1 - 18 of 18 Posts
Top