Overclock.net banner

Overclocking e5200 CPU with EP45-DS3L Mobo - help required

2562 Views 13 Replies 5 Participants Last post by  IntelConvert
First off, I would like to say that I did make some reasearch but I have found nothing else than stats/cpu-z screenshots wich are not really helping even tho they are nice..

The problem :
I bought my current computer last christmas. I spent many bucks on an air cooling system wich includes 5x 120mm fans and 1x Xygmatek 3 heatsink.
I am also using the Ep45-DS3L motherboard, 750W corsair PSU and, of course, the e5200 cpu. The thing is... I cant push that sucker to more than 3.25Ghz wich is deceiving...I would like my CPU to overclock AT LEAST @ 3.5Ghz.

My BIOS options
BIOS version is F9
First, all my BIOS setting are "Optimisez default" besides thoses options
Limit CPUID MAx [Disabled]
NO-Execute [Enabled]
CPU HALT [Disabled]
C2/C2E State [Disabled]
xC4/C4E State [Disabled]
CPU Thermal [Enabled]
CPU EIST [Disabled]

I read many, many posts here and everytime, it said that w/o thoses options it was impossible to overclock.

Other than that, in the M.I.T. tweak, I have the following options
This is the best overclock I ever reached. Even going 3.26 dosnt work.

CPU Clock Ration [12]
Fine CPU Clocl Ration [+0.5]
CPU Frequency 3.25 (260x12.5)

VCORE 1.18750V [Auto]
Termination 1.200V [Auto]
PLL 1.550V [Auto]
Reference 0.805V [Auto]
I figured that keeping the voltages @ auto would be the best thing to do. I tried fooling around with values around the default settings and it never worked.

21-26 degrees. 26 is the max I ever saw.

What I tried
I tried around 50 different frequencies. 350x10, 300x10, 280x11, etc, etc
Nothing worked else than anything bellow 260x12,5 (3.25ghz)

I also tried to change the Vcore voltage, I did not change any other voltages.
I tried went from 1.10V to 1.36V max.

What happens
When I try different frequencies/voltages settings, I hit "save and exit" then the computer shuts down for 2-3 flat seconds. I can then hear the fans of both my cpu heatsink and videocard start running, then I can heard everything else powering. My screen finds the video card signal but does not show anything. The screen keeps black for a few seconds then I hear a "click" and the computer restarts. The same whole thing starts over again. After the 2nd "click" the Cpu boots with normal setting, I can then go into the bios, theres a red screen saying that the values I selected were not stable and stuff. I can then change the values again back to 3.25 or stay at stock.

Im new to overclocking, well... I can OC a little bit but I never managed a big OC yet. I still bought pretty strong parts I believe.. Wich makes me wonder, maybe the problem is physical? Could it be that the cpu paste was applied the wrong way? Is the computer detecting the wrong temps? I really dont know..

What I would like
If anyone can show me what they did to overclock (what voltages, timings, well everything) with the same mobo/cpu than me to something equal or higher than 3.5ghz. Step by step.. or not... well any help would be really nice!

Maybe im just missing a little detail something. If anyone has any idea, or knows how to oc that sucker like I want to... would be much appreciated!

... Well... I'm going to sleep. Thanks for the help!
See less See more
1 - 14 of 14 Posts
You can set 1.4v in bios, that would still be something like 1.35v in Windows/Cpu-Z. Use the 11x multi, some E5200's can't run a higher FSB then 340.

Originally Posted by Acoma_Andy
View Post

You can set 1.4v in bios, that would still be something like 1.35v in Windows/Cpu-Z. Use the 11x multi, some E5200's can't run a higher FSB then 340.

@ 1.4V Vcore, I tried
11x250, 2750mhz Pass, stable
11x260, 2860mhz Pass stable
11x270 2970mhz Pass stable
11x280 3080mhz Fail

It seems that it will never go pass 270 for some reason. Thats a big 80 FSB bellow any other e5200. I do not get it.. Is it the mobo? is there a protection somewhere I did not disable? Is is because its something physical ie, heatsink problem?

I then tried to go higher with the multipliers.. I went all the way to 12.5x270 for a full 3375mhz running stable. Still, its not 3.5! I dont care if it burns, I want it to run @ 3.5 at least!

What should I do ?
See less See more
After testing troughtfully with ORTHOS, I found errors @
0.04 minute @ 3.375mhz
1h02 minutes @ 3.25mhz
Im testing @ 2.5 now, maybe the processor is defective?
thats really weird man i have had my E5200 @ 3.33ghz for 3 days now. i have the GA-EP45-UD3R. all i did was set teh FSB to 266 and left voltage on auto (was unstbale if i changed it, ill mess with it later)

did u flash the BIOS to the newest one? (if u want to use the beta releases, tahts ur own decision)
My BIOS is set to the stock version wich is f8.

Download from ...F102008/11/10

1. Fixed Dynamic energy saving tool can't run issue

Download from ...F92008/09/22

1. Fixed Vista S3 resume sometimes failed

Download from ...F82008/08/18

1. Support DDR2 speed to 1333MHz and beyond by overclocking

Download from ...F72008/07/23

1. Enhanced memory compatibility

Download from ...F62008/07/09

1. Enhanced memory compatibility
2. Update CPU ID (Support Intel Wolfdale/Yorkfield E0-stepping CPU)

Download from ...F52008/06/19

1. Fix VGA compatibility issues

Download from ...F42008/06/12

1. Enhance system performance and overclock capability
According to this chart, there is 2 new versions of the bios, maybe I should try upgrading?

Also, do you have your ORTHO's report, i'd really like to read it to compare with mine.
See less See more
i didnt run ortho, sry. i will download and run some benchies soon

i would consider upgrading in ur situation. its very simple really, i was concerned about it when i did it the first time, its really not that hard. if u want help with that, i or many people on this forum can give u instructions on how to flash the bios.

tho im not sure if it will help with stability, but it cant hurt to have the latest software when trying to change hardware settings. ill be back later to see if i can help at all.
I flashed the bios all the way up to f10.... and it did not change nothing. xD

Tomorrow, i'll try removing the heatsink, checking if any pins on the cpu are bent (who knows) and put new paste there.

I also sent a message to ncix custommer's services and they told me there was no possible rmas if you cpu dosnt suport overclocking... That sucks

Im running out of ideas..

What should I do? xD
See less See more
dont tell them it wont OC, just say its defective lol.

start from scratch IMHO. set the "optimized defaults" in BIOS and then go thru and change only the things u NEED to; such as ur ram timings, voltages for ram and boot order, etc. then play with the bus speed a little, leave the Vcore on auto and see if u can get it to boot at any OC speed. try 2.8ghz or so and move up. when u hit a ceiling, let us know and we will do our best. my board wont boot if i change the Vcore manually, it restarts and reverts to old settings.

i am by far not an expert on OC'ing, but i have a similar board and i have dabbled in OC'ing a little. there is a "How To: Overclocking" guide on this forum, search for it and see if it helps. that may not be the exact name of the thread, so just look for the guide.
First,keep your ram speed close to the default & increase cpu voltage.
If your prolem is not fixed then set Vnb=1.2(or 1.3),Vtt=1.1(or 1.2),PCIE freq.=100 & disable all spectrum thingies(cpu spetrum,PCIE spectrum,...).
And for now,use only 12.5 multi & increase your fsb(266,280,288,...).
If nothing help from the help youre getting here, try to RMA your CPU and try again
See less See more
u could have just gotten a bum chip, some function at stock speed, but cant OC worth crap.
After a lot of swearing today I manged to oc to !!! 3.5g!!! wow.
No really, nothing worked ;( im really pissed right now

Interlconvert, can you set your mobo's options to "defaut", then set the eist and stuff to diabled, leave everything on auto and try to oc you prosessor with a 280FSB or more?

If it dosnt work for you then I know my CPU isnt total bird poo.
See less See more
o, i remember the swearing that happened when i was putting my computer together. when i tried to OC, mine wouldnt boot at 3.6+ghz cause i didnt go into much detial w/ the settings. if i disabled power saver features and some other fancy things

our BIOS might be different, i have the UD3R board and they use a different BIOS than ur board, the newest bios version out for my board is F7 Beta, and i have F6 cause i dont want teh beta.

ill try when i get home.
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.