Overclock.net banner
1 - 20 of 23 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Whenever I overclock my MSI 7800gt I get these quick screen flashes intermitently. Happens when playing games or 3D Studio Max. I'm using MSI's DOT utility that came with my card. I tried all the 6 preset overclocking options and it happens with all of them. I monitored the GPU temp and it's around 42-46. Anyone got a clue what causes these flashes?

Someone suggested increasing the PCIe voltage but my Bios doesn't have that option.

Something tells me I should have gone with BFG or eVGA
 

·
Registered
Joined
·
111 Posts
I get the same thing, games only really work correctly on stock setting which is stupid, BF2 works really good stock but sucks when oc'd to even 410/1000,
i used coolbits to "unlock" the oc feature but hasnt really helped much, so you mentioned geometric delta, um where is that at, and will that help and have you done it and what are your oc settings and how well does yours run on those settings.

Thanks
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #8 ·
Well I figured out what those flashes were. Using RivaTuner's monitoring I noticed the flashes occured as soon as the 3D clock and mem clock jumped.
Right now the card is set at 400/1000 (stock)
when I run a game it jumps the 3D clock to 430 (that's when one flash occurs)
then MSI's DOT jumps it once more to 489/1096 (another flash occurs)
when I quit the game 2 flashes occur as it drops down to stock clock.
Weird...
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #10 ·
Quote:


Originally Posted by ThaWaxShop

sounds like the delta

Yup, after reading about it I say you're right.

So it's not really a bad thing since it boosts performance right?
 

·
Banned
Joined
·
5,844 Posts
well if you set it to 0 you can overclock your card safely and not worry about all that artifacting and crashing and whatnot.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #12 ·
Yeah that's true, so basically I could disable the delta and raise the 3D clock/mem myself to what the delta raises it at?
 

·
Banned
Joined
·
5,844 Posts
yup see my delta was at 40 and my card couldnt run 490 core (450 +40) so i dropped the delta to 0 and upped the voltage in the bios. now i cn run 490 no prob
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #14 ·
Cool, I'll definately do that.

So I can up the voltage through nibitor? Cause I can't bring it up with my mobo's bios.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #16 ·
Ok well I downloaded nitbitor and I can't find the bios file, where is it exactly? (using the search I only found one in the windows/system32 folder and it doesn't seem to read it properly). If I click in Tools>Read Bios>Select Device... and click on my video card nothing happens.
Is something wrong with my BIOS?

I found one here: http://www.mvktech.net/component/opt...rent,category/
And nitbitor reads it properly...
 

·
Banned
Joined
·
5,844 Posts
Quote:


Originally Posted by Doberman

Ok well I downloaded nitbitor and I can't find the bios file, where is it exactly? (using the search I only found one in the windows/system32 folder and it doesn't seem to read it properly). If I click in Tools>Read Bios>Select Device... and click on my video card nothing happens.
Is something wrong with my BIOS?

I found one here: http://www.mvktech.net/component/opt...rent,category/
And nitbitor reads it properly...

go to tools>read bios>select device
then tools>read bios>read to nibitor
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #18 ·
Bingo it worked, thx. Should I backup the bios before saving the settings of it's safe just to lower the delta from 40 to 0?
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top