Overclock.net banner
1 - 20 of 20 Posts

·
Premium Member
Joined
·
2,502 Posts
Discussion Starter · #1 ·
ok so I have overclocked my rig to 2.45 ghz right

Thats stable but my pci/whatever doesnt stay at a 2:1 ratio it is ex: 81/40 instead of 80/40 when its on 2.4

so I sit at 2.4

my fbs is at 490 I think and its 400 default

I cant seem to jump over to 2.5 what could I do (my voltages are 1.55 on cpu and 2.7 ram)
 

·
Registered
Joined
·
2,248 Posts
Actually, they do make a difference. A volt at 1.7 might get you over 2.5 but I don't know what ur temp situation is.
 
  • Rep+
Reactions: Inquisitor

·
Premium Member
Joined
·
13,844 Posts
but wouldn't it fail regardless if the pci-agp freq's go over?
Quote:


Originally Posted by zokus

Actually, they do make a difference. A volt at 1.7 might get you over 2.5 but I don't know what ur temp situation is.

 

·
Registered
Joined
·
2,248 Posts
no, it doesn't have to fail. If the freq goes over then you can data corruption on you're HDD among other things. Or it could work perfectly, tho this doesn't happen very often.
 

·
Premium Member
Joined
·
13,844 Posts
well, that's teh first time i've heard that, i always thought you had to lock it, you can go over like 2 mhz each side and then it screws up.... but it does make sense about corruption though. it still doesen't make a difference whether or not it gets corrupted, he's not booting until he locks it at 66/33.
 

·
Premium Member
Joined
·
13,844 Posts
AGP / PCI lock... it is normally set to auto in your bios, set it to 66/33. you hdd aren't fried, either. it's corrupt data..re-format adn you're good to go
 

·
Premium Member
Joined
·
13,844 Posts
is that how it's spelled? pci clk?
Quote:


Originally Posted by The Dark Inquisitor

I think I can get it to work

now whats the pci clk??

 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top