Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,670 Posts
Discussion Starter #1
Im overclocking a eVGA 7800GT by Coolbits 2.0 and then running AquaMark3. I can get it to push 80 FPS but then when I overclock it alittle more and the results are lower I would set it back to the setting with the best results then run it again but still come out with low results. What am I doing wrong?
 

·
Registered
Joined
·
1,066 Posts
If your nvidia Control panel turn off aa and af and set Image Quality to High performance and turn off Vsync.

I get 101,345 in AQ3 with specs in my rig, with my card @ 493/1.16 or so with a X2 3800+ at 2.65ghz.
 

·
Banned
Joined
·
1,077 Posts
Quote:


Originally Posted by Dominazn

Im overclocking a eVGA 7800GT by Coolbits 2.0 and then running AquaMark3. I can get it to push 80 FPS but then when I overclock it alittle more and the results are lower I would set it back to the setting with the best results then run it again but still come out with low results. What am I doing wrong?

The GPU's thermal throttling might be kicking in when you overclock it very high as it causes the GPU to heat beyond safe temperatures.
Try this: After you overclock it and notice your results are lower don't immediately set it back to the "best results" settings and benchmark.
Instead turn off your system for 15 minutes or so to allow for the GPU to cool down and then turn it on again and benchmark at the previous "best results" settings.
If you really feel like overclocking it more then you should invest in an aftermarket cooler such as the Zalman VF700-Cu (along with some Arctic Silver 5).
 
1 - 3 of 3 Posts
Top