Overclock.net banner

Overclocking Q9400 to 3.6GHz - Max Voltage??

13331 Views 21 Replies 10 Participants Last post by  Caspr
Hi Everyone,

I just installed installed a Q9400 into my DFI Lanparty DK P35 T2RS mobo, and added a Xigmatek HDT cooler (with MX-2 thermal compound).

I can get to 3.2GHz no problem with ridiculously low temps and not much voltage.

But my goal is 3.6GHz.

So I jumped right to 450FSB (I know, I shouldn't do that). And then slowly increased the voltage. Now I am up to 1.312V for the core volatage (I am using a 333/667 ratio for the memory to keep it at 900MHz at 2.0V).

Is 1.312V too high? Intel says it can go up to 1.3625V, but this still seems high. Should I be adjusting other voltages?

Thanks in advance!
21 - 22 of 22 Posts

· Premium Member
Joined
·
6,514 Posts
I might have to get around to messing around with LLC and vcore again. My vcore vdroop isnt terrible its when its under load is the problem. if I set the vcore to 1.3875 in bios in Windows its 1.34, under load it drops to 1.24-1.296 range. I probably need to have my vcore at or around 1.3 under load at 1.312 it passes.
 

· Registered
Joined
·
1 Posts
Hi!
I have q9400 and i can run stable 3.2ghz but i can't get stable 3.6ghz.Can you help me setting up my bios please?

Specs:
Asus Maximus Extreme (1302 bios)
Q9400
Silicon Power 2x2 1800mhz ddr3 xpower
Coolermaster Hyper Tx3 EVO
Fsp epsilon 600w 85+
 
21 - 22 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top