Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey guys
,

I'm a newbie here at Overclock.net (and overclocking in general) so please excuse any terrible mistakes


I've had my Phenom 9500 for a couple of years now and, although it's still going strong in most games, I've been having issues trying to play ArmaOA (if you know what that is then you won't wonder why
)

I am however going on a 7 week intensive study program/holiday at the end of the year though so i don't really have the money to go and buy a good new processor.

It is for this reason that I've been reading up on how to overclock my CPU.

Now I think I'm pretty cool with the basics (I'm fairly tech savvy, though definitely not a genius) but I've run into a couple of problems that I'd like a little help with.

I'll post a few pics below first to hopefully give you more of an idea

















What I've done so far is nudge my DRAM frequency back to 667Mhz and my HT frequency back to 1.6Ghz (from 1.8), I then nudged my FSB up from 200 to 205 and booted back into windows.

Everything seemed fine, I ran a 10 minute stress test in OCCT and no problems.

So i rebooted again, went into the bios and nudged my FSB up to 210.

Herein lies the problem however.

As soon as the FSB gets to 210 the computer refuses to boot, i save the settings and exit the bios and my PC will just sit there for a while before rebooting and telling me the Overclock failed.

I figured this might be something to do with my NB needing more voltage so i bumped it up to 1.2875 in the bios (from what i could find i think my NB is at 1.25 originally).

The computer then proceeded to boot up, but once the stress test hits 100% load it BSOD's.

So i thought, maybe the CPU needs more volts too.

Now there might be a good explanation for this but one thing i noticed when i put the CPU volts up in the Bios is that, according to OCCT the volts actually drop...


Is there something else I should be changing?
Or am i changing the wrong settings all together?

Any help to set me on the right track would be very appreciated, I'm not expecting miracles from my trusty old Phenom but if I could get it up to 2.5 or 2.6 I would be very happy.

Cheers,
Bane
 

·
Registered
Joined
·
1,106 Posts
Well my friend. It's cause you CPU sucks. I'm being honest to the fullest. First Gen phenoms are a massive mistake that AMD made. They have poor architect, low clock speed and the get real hot. I'm sure you can find at lease $75 to buy a athlon II quad which would destroy your current chip in every category. I think it's save to say that you desperately need to upgrade. You gotta find the funds to do it or you will just keep getting disappointed in the performance and OC ability that you have now.
 

·
Registered
Joined
·
2,124 Posts
Jonny, if he said he doesnt have the money for it, why not try to help him out instead of telling him he has no chance of getting anywhere.

@Bloodbane, up your CPUvcore to 1.4v and go for an FSB of 220. Make sure your RAM stays under its rated speed, so you can figure our where instability is. You do not need to put the CPU/NBv up since you are not overclocking the northbridge atm.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Alright thanks!


I'll give that a shot Mental patient and see how it goes.

I assume that I should just up the "processor voltage" until the bios is showing my Vcore as 1.4v?
Because as i said, the processor voltage setting doesn't seem to directly correspond to the reading i get for the Vcore.

@Jonny

I know the first gen Phenoms are less than great, but I picked it up probably 2 years ago now for about $150 so it was a pretty good deal i figure.
Even if the clock speeds are pretty low, it IS still a quad core and it's lasted me fine so far, It maxes out on most games fine
.

Anyway as I said i don't really have any money to spend at the moment, it's all being saved.
Besides I don't see the point in shelling out even $75 for a new CPU now when I'll probably spend $300 - $400 on a new one when i get home next February.
 

·
Registered
Joined
·
1,106 Posts
Quote:

Originally Posted by mental.patient View Post
Jonny, if he said he doesnt have the money for it, why not try to help him out instead of telling him he has no chance of getting anywhere.

@Bloodbane, up your CPUvcore to 1.4v and go for an FSB of 220. Make sure your RAM stays under its rated speed, so you can figure our where instability is. You do not need to put the CPU/NBv up since you are not overclocking the northbridge atm.
and how is being honest not helping? I'm not going to lie to the kid. I'm gonna tell him straight up what I think and it's up to him how to take it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Haven't had a chance to give it a shot yet, been tied up with final assignments and stuff.

I should have time to try it out later today


In the meantime if anyone else has other suggestions don't hesitate to post them, the more the better
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
That took longer to get around to than expected


Alright, i gave it a shot but it still bsod's under max load...

Funny thing though is when i set the processor voltage to 1.4 in the settings it actually drops from 1.248 to 1.2 according to OCCT and the Bios.

I tried going to 1.5 to see if that would make a difference but my sound went distorted and it froze on loading windows, i checked the Vcore reading in the Bios but it still showed Vcore as 1.2.

Any other suggestions?
 

·
Registered
Joined
·
562 Posts
Quote:

Originally Posted by hyujmn View Post
Did you disable Cool 'n Quiet and all that jazz?
you need a better cooler. The first gen phenoms were like heaters. They were worse then the b3 q6600s with heat.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
Yeah Hyujmn, Cool and Quiet is disabled.

And Sean, I recently bought a Gigabyte G Power Pro cooler for it.

OCCT and AOD both show the CPU cores running at about 24 - 27 degrees celsius at stock which is pretty good i think.

So i don't think heat is the problem at the moment.

If i could get the Phenom to go to 2.5 or 2.6 I'd be very happy, heck 2.4 would do too
 
1 - 13 of 13 Posts
Top