Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
hey guys, i'm def all new to this, but since all the new games are out i would like to hop-up my systems a little.

my system is an asus P4PE/L motherboard. intel p4 2.4. 512mb pc2700 crucial ram. antec 400w powersupply. ati radeon 9600xt 156mb. My computer has two 80mm rear cooling fans.. and a vantec aeroflow on the processor. i like this heatsink and highly recommand it. copper core and aluminum heatsink.i also have two fans in PSU .

it's pretty fast but some games are just a little to complex. i tryed OC'ing and it works to a certain point. i read all the tips but i'm still not quite sure. my fsb (133 normal) is boosted to 142, and my vcore (1.500V normal) is up to 1.550V. that's taking the 2.4 up to 2.55. i'm getting the basics down now, just anything more after that my computer won't boot. can i get some tips on getting it to around 2.8. cpu data base has plenty of people with same mobo/proc type. i can do it, just i need some tips. thanks guys!

btw.. i'm really good with hardware mods and cooling.. but i want to get into OC'in. i just need one more year outta her. thanks guys
 

·
Premium Member
Joined
·
2,896 Posts
His RAM's fine. PC2700 is rated to run on a 166 mhz bus...which gives him 33 mhz of overclocking on teh CPU, before the RAM is running at rated speeds.


chilledasus, does your board offer agp/pci locks? What are load temps like? If you're staying under 50C load, try giving it more vcore and vdimm first and foremost. Try 2.8v on the vdimm (or the highest it will go, if it won't go up to 2.8v), and 1.6v on vcore.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Yes, my board does offer agp/pci locks. actually i think they are locked, they're set on [Auto]. i can set to manual, and have them set to [66.66/33.33]. my operating temps are 45*C(cpu) and 26*C(mainboard) with games playing. i'm not quite sure what vdimm means, is that my DDR reference voltage? if it is my settings are [auto] [2.5] [2.6] [2.7] and [2.9]? i don't have a [2.8]. i also have my SDRAM timings.. which are 2.5T , 3T, 3T, 7T. perform mode, idler time, and burst length settings are set to [Auto]. and last my DRAM refresh rate is [By SPD]. if you need anything please ask, i write all my tests down and mark each. thanks for the replies... did i mention my ram was 512 CRUCIAL pc2700.. just so you don't think i have crappy ram.
 

·
Premium Member
Joined
·
2,896 Posts
set agp/pci to [66.66/33.33]. Set RAM voltage (vdimm is the same thing) to 2.9v. Set DRAM refresh rate to DDR266 speeds (whatever the correpsonding number is...should be 266 or 133). This will put you in 1:1 CPU:RAM operation, and will ensure you have that 33 mhz of CPU overclocking headroom until the RAM starts running at rated speeds.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
ok when i do all that, what fsb should ibe running. should i put it up to 166fsb and 1.600vcore? i just checked my DRAM refresh rate and only options i have are [By SPD] [7.8us] and [ 15.6us].
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
alright thanks for the advice.. i was reading around and got all the info i need. my problem was my ddr memory was on auto when i should have been at ddr333. best part about my board is it will automatically keep the 1:1 ratio which is sweet. i got my computer up to 2.88ghz and my idle is 39*C.. didn't check out my load yet, but i'm confident it won't be over 46*C. other then that my computer is running great thanks!
 

·
Premium Member
Joined
·
2,896 Posts
Good to hear. Just to clarify, your RAM should be set to DDR266 speeds. This will put you in 1:1 operation, and give you that 33 mhz of headroom before the RAM could potentially start bottlenecking you. It sounds like maybe you already did this (from the results), but according to what you said, it sounded more like you had it in 4:5. If you wouldn't mind posting a CPU-Z screenshot, of both the CPU and memory tabs, we can make sure you have it at 1:1.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
i'm not quite sure what posting my z shots. i do understand the ddr266 tho
when i'm at stock external freq is set i took my manual ddr memory tab and set it too ddr 266. i boosted the vdimm up to 2.6 and my vcore to 1.600. i got new thermal paste but i don't think i applied enought. i got my cpu up to 2.88ghz. i used a 160fsb and vcore 1.6 with vdimm at 2.6. memory speed was set to ddr333 or something, maybe ddr320 ... my mother board changes the memory speed automatically so it is a cpu/memory ratio of 1:1 . i totally understand where your coming from now, i gave some points to your rep too.. thanks you directions were clear, it was my fault i didn't understand your terms at first.
 
1 - 9 of 9 Posts
Top