Overclock.net banner
1 - 12 of 12 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
I just recently got a P4P800SE board and it's only letting me select 333 for the RAM speed, when I have DDR400. Also, I can't find anywhere to overclock the RAM in the bios. When I set the memory speed to auto it takes it down to 266. Has anyone had this problem? and how did you fix it?
 

·
Premium Member
Joined
·
3,952 Posts
Quote:

Originally Posted by berzerker
I just recently got a P4P800SE board and it's only letting me select 333 for the RAM speed, when I have DDR400. Also, I can't find anywhere to overclock the RAM in the bios. When I set the memory speed to auto it takes it down to 266. Has anyone had this problem? and how did you fix it?
It is automatically slecting DDR266 (PC-2100) because your processor stock speed is 533MHz (or 133FSB) so your motherboard wants you to run your memory at a 1:1 devider with your CPU FSB. So for now, your downclocking your memory so you don't run a devider. If you run your memory at its rated speed of PC-3200 (DDR400) then you are overclocking your memory for no reason really. Let it run at DDR266 but tighten down the memory timings to 2-2-2-5, that will give you the best preformance.
 

·
Premium Member
Joined
·
9,824 Posts
To add to this, your RAM overclocks proportionally to your CPU frequency, regardless of which speed you select in the BIOS, e.g. if you up your CPU frequency 10 percent, your RAM overclocks 10 percent as well.

I have noticed a performance difference running a 4:5 divider, which is what you're getting when you run your RAM at DDR333 speed. Your board may not support a 2:3 ratio, which is what you would get at DDR400. I would suggest running tests at both DDR266 and DDR333 and see which works best for your setup. I had good luck with 4:5, but that was on a system with only 512 MB.
 

·
Registered
Joined
·
94 Posts
Discussion Starter · #4 ·
are you sure it's not locking down my mem speeds? is there a program that can tell me what speed my RAM is running at?

btw... wowza, props on your insane overclock
 

·
Premium Member
Joined
·
9,824 Posts
You can run CPU-Z, Everest, or several other programs to check the speed of your RAM in Windows. Your RAM is definitely running faster than your CPU, but there's a limit as to how much faster it can run. Even if you could get it to DDR400 speeds at stock, it's not likely you would see much of a performance increase over DDR333 speeds.

wowza is still bragging on the overclock he had on his old CPU.
 

·
Registered
Joined
·
1,048 Posts
I have the same board and everything and i am running at 3GHZ (166x18) right now on stock cooling, i just cant find where to change my FSB: DRAM ratio.......help?


EDIT: while im still on the topic of P4P800SEs.....anyone know a link to the 1009.003 beta bios?

VERY sorry for thread hijacking...
 

·
Registered
Joined
·
94 Posts
Discussion Starter · #8 ·
I'm a little confused... it says I have pc3200(200MHz) and I'm running at 218. so if my guess work is right, I'm at something like DDR430-440? and thanks for CPU-Z, it's a nice little program
 

·
Registered
Joined
·
1,048 Posts
Quote:

Originally Posted by Mangimar
It should be under "jumperfree config".
i looked there and i got nothing. I get AI Overclock Tuner and Performance Mode.

If i turn AI overclock tuner to manual, i do not get a FSB
RAM ratio. I get CPU Extrernal Frequency (MHz), which is at 166 right now and DRAM Frequency....which I setted at 333MHz.
It should be at a 1:1 (166:333 and its DDR) ...but CPU-Z says its at a 4:5 ratio......which is sort of hindering my overclock because I cant raise the voltage that high on my UTT (didnt mod my board yet and no OCZ DDR Booster...)
 

·
Premium Member
Joined
·
9,824 Posts
You don't get FSB:RAM explicitely. All you do in that BIOS is set your stock RAM speed. It already knows your CPU frequency, so it builds it's own divider. A 2.4A runs at 133 MHz, so 1:1 is derived from DDR266. Anything faster on the RAM will make for a divider that favors the RAM.
 

·
Registered
Joined
·
859 Posts
there is no option in the bios to set a divider....it is automatically done according to the speeds of your fsb compared to your ram..
 

·
Registered
Joined
·
2 Posts
I have the P4P800SE...and under jumper free config. where it says ATI oveclocking change that to manual and it gives you the voltage and the FSB and the option of changing it.
 
1 - 12 of 12 Posts
Top